Outlook Express 6.0 Error Code 0X800CCC0F

  sailorb 11:49 07 Apr 04

New laptop computer and XP Pro.

If I receive an email in OE6 with a blank "from" and "subject line" (I get a lot of junk mail!) I get "Your server has unexpectedly terminated the connection" with error code 0X800CCC0F, and won't download the rest of the emails. As the server hasn't completed the download, pressing "send/receive" downloads to the same point and repeats the cycle. The only way to get these remaining emails is to use my old computer and transfer across.
I am using Norton Internet Security but this problem still occurs with this and Norton antivirus disabled. From the the Microsoft and Norton help pages I've tried with email scanning (in and out) switched off, again without success.
This is driving me crazy!!

  VoG II 11:55 07 Apr 04
  GaT7 12:06 07 Apr 04

If still no joy &/or you'd like to read Microsoft's solutions for this, 1. click here & 2. click here

  ened 14:51 07 Apr 04

Are you with Freeserve by any chance?

  GaT7 16:59 07 Apr 04

Yes, I'm with Freeserve (though downgraded 3 days ago to PAYG from Anytime) & also using NIS 2003 with no problems.

Trust you have tried the links provided by VoG & myself already?

Check this Freeserve t'shooting list to eliminate some possibilities: click here

Or if still no joy I suggest contacting Freeserve's free online help by filling in this form & submitting: click here

  ened 17:21 07 Apr 04

The problem is that Freeserve would rather let you go through hours of diagnostics on your machine than admit they have a problem.
I have learnt (the hard way)to be patient and very often the problem miraculously disappears.

  GaT7 17:57 07 Apr 04

Hmm... so you've had to deal with their support in the past that wasn't very helpful.

If after a few days (or uptil your patience runs out!) there's still no change you could try these too:

1. Make a note of all your Freeserve e-mail account settings - double-check with Freeserve click here to make sure they are indeed correct.

2. Remove the Freeserve e-mail account in OE -> Tools -> Accounts -> Mail. Close OE.

3. Open OE & add a new Freeserve e-mail account with the settings you've made a note of earlier. Check to see if this problem persists.

4. If still no joy, repair IE (of which OE is a part of) & see if this problem persists.

Good luck, G

  sailorb 05:45 08 Apr 04

VoC you are correct I am with Tiscali ,I have tried all of their help along with the Microsoft ones suggested by Crossbow7 - unfortunately (?) there were no 'blank' emails today, so no proof that anything has changed for the better. Will keep you posted if it doesn't work from now on.

  GaT7 10:32 08 Apr 04

I somehow thought it was ened's original query & went off on a tangent there - sorry for the confusion!

Hope your problem doesn't recur.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…