Outlook Express 6 Takes Forever To Start

  gcs_uk 10:13 20 May 03
Locked

Ever since I installed broadband 2 months ago, OE takes an absolute age to load.

The blue window with the OE logo sits on my desktop for several minutes before it loads up.

I have checked my PC for a virus and that is all clear.

Anyone have any idea what is happening.

I am running XP.

TIA

  JoeC 11:03 20 May 03

to see if anything helps. : }


click here

  gcs_uk 11:43 20 May 03

Followed your instructions and came across the following

Export and Delete the ProtectedStorage Value
WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

Export and then delete the ProtectedStorage key from the following:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services

Click Start, point to Programs, and then click MS-DOS Prompt.
Type the following command:
c:\windows\system\pstores.exe -install

This command replaces the correct ProtectedStorage registry key.
Quit all programs and restart the computer.


Question is how do I export and delete the protected storage value.

  gcs_uk 11:44 20 May 03

Oh just realised the above info only applies to IE 5

Will this work with IE6

  smegs 22:06 20 May 03

Gcs_UK. This applies 2 Oe6.
click here. Try this, it solved my problem the other day.

  gcs_uk 23:21 21 May 03

Thanks smegs worked a treat all working fine now
Cheers

  gcs_uk 23:22 21 May 03

Thanks smegs worked a treat all working fine now
Cheers

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…