Outlook Express 6 – server rejects outgoing emails

  JCT 08:42 12 Jan 06
Locked

I’ve just moved to Spain and have brought my old computer running Windows 98 and Outlook Express 6.
I’ve set up a dial-up email account with terra.es, because they seem to offer the best price packages. Internet access works fine, and I can receive messages without problems.
However, I can only send messages to Terra email addresses. All other emails are rejected, with the error message:
‘……Account: pop3.terra.es, Server: mailhost.terra.es, Protocol: SMTP, Server Response: 530 Delivery not allowed to non-local recipient, try authenticating, Port 25, Secure(SSL); No, Server Error: 530, Error Number: 0x800CCC79’.

I’ve tried receiving messages before I send messages, which doesn’t make any difference. I’ve tried ticking ‘Log on using Secure Password Authentication’, and ‘My server requires authentication’, and the best that happens is that I get a box popping up that asks for my user name and password. When I click to send these, the box disappears and pops up again a few seconds later, and again…..

I’ve searched the Microsoft Knowledge Base and Google, and can’t find a solution (lots of Googles in Spanish, but I don’t know what they’re saying, and Google doesn’t translate the pages well enough to give me any pointers). I’ve got Norton Internet Security, but I’ve disabled scanning of outgoing emails.

Would anyone be good enough to put me out of my misery? Do I somehow have to validate my address book email addresses with Terra? I just don’t know what to do next.

  rawprawn 09:03 12 Jan 06

should it be pop.terra.es

  rawprawn 09:16 12 Jan 06

See if this helps click here

  rawprawn 09:19 12 Jan 06

Sorry wrong link, try this. click here

  JCT 12:02 17 Jan 06

Many thanks - now resolved

  Stuartli 13:00 17 Jan 06

Just a small point to add to this thread.

A friend had a similar problem in having e-mails returned for no apparent reason so, guided over the phone, he checked the POP and SMTP settings.

It revealed that the settings had been altered by a virus. A quick virus scan eventually traced the culprit and everything is now back to normal.

But don't ask me how his system's defences were breached as he updates all security measures as and when necessary.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…