Outlook Express 6 logon to server problem

  Sdbluck 18:03 PM 26 Jul 11

Running Outlook Express 6 in Windows XP, I am now presented with a logon screen, displaying username (email address) and password pre-filled, the Remember Password box having been checked. When I click on OK, the box is simply re-displayed and I can progress no further. If I delete the password and re-enter it, the same thing happens. I have also tried deleting and recreating the email account to no avail, with or without checking the Remember Password box.

  mgmcc 18:24 PM 26 Jul 11

How long has this been going on? If only for a short time, it could be a temporary problem with the mail provider's authentication server. Can you get in via their web-based mail system?

  shellship 18:29 PM 26 Jul 11

I had this many moons ago and in desperation changed to MS Outlook since when I have rarely had the same problem. mgmcc suggestion is good, though and you could check on the ISP site to see if they have any reported problems.

  Sdbluck 08:18 AM 27 Jul 11

I contacted the ISP (Sky) who recommended deleting and recreating the mail account in OE. Fortunately, I can still access emails via their website. The problem first occurred about 10 days ago.


This thread is now locked and can not be replied to.

Microsoft Surface Pro 4 review: Hands-on with the new generation of Surface

1995-2015: How technology has changed the world in 20 years

Crowdfunding for world’s first 3D camera-computer found in 30 hours

2015 iMac release date rumours, specs, price & features: new 21in 4K Retina iMacs coming next week