Outlook Express 6 error messages

  johno 12:14 02 Sep 05

I am running Win 2000 & Outlook Express 2000 downloading mail through my POP email account & for some reason am getting the following error messages. Any ideas as its driving me insane.

"An unknown error has occured "account mail.freenetname.co.uk " server "account mail.freenetname.co.uk "; protocol, POP3 port 110 secure SSL No error No 0x800C0133

I have tried reinstalling OE & have checked all of the account settings & these are unchanged.


  Diodorus Siculus 12:23 02 Sep 05

Inside Outlook Express - Errors, Bugs and Problems - Error Messages
click here

OLEXP: Error Message If the Folders.dbx File Is Missing or Damaged
click here

  BH34 13:18 02 Sep 05

Make sure that the incoming and outgoing mail server addresses are.

Incoming Mail(POP3) mail.freenetname.co.uk
Outgoing Mail(SMTP) smtpmail.freenetname.co.uk

Make sure that the entry for Account name contains your username (the first part of your e-mail address) and that Password contains the password you use to connect to freenetname (this is case sensitive, and the username must be in lowercase). Neither Log on using Secure Password Authentication or My server requires authentication should be ticked.

  BH34 13:20 02 Sep 05

Also Click on Advanced.

Make sure that the Server port numbers are

Outgoing Mail(SMTP) 25
Incoming Mail(POP3) 110

No other boxes should be ticked.

  Fruit Bat /\0/\ 13:21 02 Sep 05

Outlook Express and Internet Explorer share many files. Perform a repair of Internet Explorer. From Control Panel select Add/Remove Programs. Scroll down to Microsoft Internet Explorer and highlight it. Click on the Add/Remove button. When the IE Tools menu comes up, select Repair. Click OK.

Also, you can get to the IE Tools menu by clicking Start > Run and type

rundll32 setupwbv.dll,IE6Maintenance

If still no joy, uninstall and reinstall Outlook Express.

  johno 22:23 05 Sep 05

Thanks to all who offered support with my problem. The solution eventually came from the Inside Outlook pages.
The solution I used & is now working fine is to create a new Folder in the Local Folder & move all messages & folders to this new folder. I called mine Old Inbox.
Then go to Tools Options maintenance, store folder & see where your Inbox.dbx file is located. Once found close OE & delete your Inbox.dbx file from wherever it is. Re boot the PC & open OE. OE will now recreate an Inbox.dbx file & you can now send & receive email without any issues.
Hope this helps anyone else with a similiar issue.

Many thanks again.. John

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…