Outlook Express 6- Deleting bulk emails.

  spuds 07:59 01 Nov 09
Locked

There's got to be an easy answer to this, and I know one or more members will resolve a query.

Been having problems with Tiscali Webmail, and in their actions, emails are now sent from their server to my Tiscali account plus Outlook Express 6 on the computer.

I now want to delete all the emails from Outlook Express 6, and there is well over 2000 by a quick delete method. I have looked how to do this , but have ended up with a negative solution.

Any help would be appreciated and very welcome.

Would perhaps mention that I am having problems deleting email from the Tiscali Webmail account as well. But thats possibly another issue that I will have to take up with Tiscali (dread!).

  Taff™ 09:08 01 Nov 09

Not sure I fully understand the problem but in OE select one e-mail, Use the CTRL + A keys together which will select all and then SHIFT + DEL keys together to get rid of them all in one go bypassing the deleted items folder.

If you say that the items are still on your server and duplicated in OE, check that under the Advanced settings for that e-mail account you haven`t got the "Leave copy on server" selected.

  Terry Brown 09:29 01 Nov 09

Open Outlook Express
Select Local Folders
Ctrl + A to select all
Right Click- Delete.
Terry

  spuds 11:37 01 Nov 09

Thanks guys for the fast response, much appreciated, but I seem to have hit a problem.

Taff. All okay until pressing SHIFT + DELETE, then no further response!.

Terry. All okay until Right Click- Delete. Delete there but 'greyed out'!.

Just not my weekend :O(

  Sea Urchin 11:44 01 Nov 09

Can you click and highlight the first email in your Inbox? If so then scroll down to the bottom and hold Shift and highlight last mail - they should now all be highlighted. Press Delete key.

  Taff™ 11:54 01 Nov 09

There are certain folders you can`t delete such as the inbox - you must therefore select only e-mails for deletion.

  spuds 12:23 01 Nov 09

Thanks again guys for the quick response.

Sea Urchin. Tried your suggestion, and on the first attempt it highlighted but didn't want to delete. Second attempt, it deleted but froze screen and a reboot was required. I had some emails in the existing deleted box, so attempted same action. All were deleted, but screen seem to appear as though going into freeze mode, but decided not to, so I am now back to an empty mail box, which was my intentions.

Taff. Appears that Sea Urchins suggestion might work with first attempt caution. Did't fancy doing individual deletions on over 2000 messages. Already commenced individual deletions, hence comment about existing deleted box.

Looks like the problem is resolved. Now to check on the Tiscali WeMail system, and see if thats been upset again. Tried to delete there this morning, and only part of the email deletions registered. Had to make three/four attempts before things appeared to be normal, and that's after a previous days 1 hour 43 minute setting up session with Tiscali saupport.

Thanks agains guys, your kind help was very nuch appreciated and welcome.

Will now tick as resolved!.

  User-1229748 12:27 01 Nov 09

found this if it's any use,remember to save the emails you need to keep click here

  spuds 14:47 01 Nov 09

smackheadz. Funny enough I was looking at that report yesterday, but I just couldn't get it to work. Thanks for the input.

..........

Since coming back and rechecking the Outlook mail, its showing 8 new unread items, and 1454 of the old items have returned.

I am now beginning to wonder if the way Tiscali support set-up the system as anything to do with the problem. Apparently they have set it up in such a way, that their server 'might' be double feeding, one to their webmail box and the other working via the Outlook box. A bit technical for me, so I am at a bit of a loss!.

  Sea Urchin 15:23 01 Nov 09

You mention Outlook - I guess from your earlier posting that you mean Outlook Express?

Have you checked Taff™'s posting from this morning? I OE go to Tools - Accounts - Properties - Advanced. Make sure the tick box beside "Leave a copy of messages on server" is unticked - click Apply and OK.

  spuds 16:20 01 Nov 09

Apologies for this Sea Urchin and Taff, but I must have missunderstood Taff's 'Leave on Server' quote. Been back to OE6 and vagually remembered what the Tiscali techie suggested (after doing various other things). It was Tools-Accounts-Mail-Properties-Advanced. The 'Leave copy of messages on server' on checking was ticked (Fool me).

Thanks again everyone, hopefully thats the last you have heard about this question.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…