Outlook Express 6 Connction

  enterprise 11:04 01 Mar 03
Locked

My computer has just developed a strange problem, when I try to open OE6 I get an immediate error message saying that it cannot connect - it hasn't even tried!

When I open IE6 everything works OK, the dial up connection box appears, I click "connect" and it does. If I then go to OE6, I can send and receive without problems.

I have checked all the settings under tools/options and all seem OK.

Now I'm baffled and stuck - any ideas?

  acfc 11:22 01 Mar 03

Not sure but you could go to Tools/Options/General in OE and check if both Send & Receive at Start up and If my computer is not connected at this time 'Do not connect' are set. If so change to connect even when working offline and see if this helps.

  enterprise 17:58 01 Mar 03

I've tried those - and a few other "tweaks" but nothing works so far.

The annoying thing is that I can establish a connection via Internet explorer and then OE will send and receive OK but I can't get OE to connect on its own.

  acfc 21:25 01 Mar 03

Sorry can't think of anything else ~ but at least this will take you back to the top and maybe someone else can help

  enterprise 22:04 02 Mar 03

thanks for trying.

I think I'll just think about it for a while.

Re-installing OE6 might solve it but copying all the address book and message folders is a bit of a tedious bore!

  DieSse 00:00 03 Mar 03

Look in Tools - Options - Connections, and check it is set to "always dial my default connection", and NOT to "never dial a connection"

  enterprise 21:27 03 Mar 03

thanks again - I've tried that one!!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…