OUTLOOK EXPRESS

  baldyx 17:46 19 Nov 06
Locked

Every time I open the Outlook Express and also when attempt to Send/receive e-mail/s,
the 'Dial-Up connection' box appears eventhough I am on SKY Broadband and I have UNTICKED the 'Never Dial a connection' box.

Have also set up properly the e-mail address etc.

Please advise. Thanks.

  Stuartli 17:56 19 Nov 06

If you have no further use for a dialup connection, go to Internet Explorer's Tools>Internet Options>Connection tab and Delete the dialup account.

  Graham. 17:58 19 Nov 06

The dial-up connection box also applies to broadband. Is it not connecting?

  baldyx 18:15 19 Nov 06

I have changed the Property for the accounts.
The option for 'Always connect to this account using :' has now been Unchecked. So the dial-up connection box does no longer appears & e-mails can be sent/received.

Thnaks.

  Taff™ 18:18 19 Nov 06

Open up the Dial Up Account Properties and untick the box "Include this account when synchronising..." (That`s what`s causing it because you`ve also got the setting ticked that says something like automatically send & receive on start up of OE)

  baldyx 18:50 19 Nov 06

Taff

My earlier response :
'The option for 'Always connect to this account using :' has now been Unchecked '
works fine .

When I tried your suggestion, on Send/recieve , the message is not received(which I sent from my Hotmail account) and the status box has no e-mail account/s displayed when send/receive is hit.

So I have kept the "Include this account when synchronising..." TICKEd.



Thanks.

  Taff™ 19:21 19 Nov 06

I think you`re slightly confusing the tick box settings. I assume you only need your dial up account for emergencies so if you don`t tick the "Include this account" OE won`t go looking for a dial up connection and present you with the box you mentioned in your original post.

You should have set up an e-mail account for this e-mail address using your Broadband settings (Outgoing server SMTP will be as provided by your BB ISP - all other settings are pretty much the same) It should also be the default e-mail account (i.e. The dial up mustn`t be otherwise again you will have a dial up dialog box appearing)

In this scenario the dial up account should have the "always connect using" and the dial up connection shown.

When you compose the message, at the far right of the "From" box there is a drop down arrow to select the account you want to use. By default it will be the default e-mail account but you should change it to the dial up account if you need to use a dial up connection.

I hope I`m making better sense this time. You need to check your default e-mail account is NOT set to the dial up and in the dial up account properties on the general tab untick the box "Include this account when receiving or synchronising"

  Taff™ 19:27 19 Nov 06

I think you`re slightly confusing the tick box settings. I assume you only need your dial up account for emergencies so if you don`t tick the "Include this account" OE won`t go looking for a dial up connection and present you with the box you mentioned in your original post.

You could have set up a second e-mail account for this e-mail address using your Broadband settings (Outgoing server SMTP will be as provided by your BB ISP - all other settings are pretty much the same) It should also be the default e-mail account (i.e. The dial up mustn`t be otherwise again you will have a dial up dialog box appearing)

In this scenario the dial up account should have the "always connect using" and the dial up connection shown. It will only be used when you do a manual send and receive.

When you compose the message, at the far right of the "From" box there is a drop down arrow to select the account you want to use. By default it will be the default e-mail account but you should change it to the dial up account if you need to use a dial up connection.

I hope I`m making better sense this time. You need to check your default e-mail account is NOT set to the dial up and in the dial up account properties on the general tab untick the box "Include this account when receiving or synchronising".

  baldyx 19:42 19 Nov 06

Taff
thanks you very much for your help.I am closing this thread now.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…