Outlook Express

  yahwob 11:16 18 Mar 05
Locked

Hi,

This is probably so simple I'm half embarrassed asking the question but here goes!

For some reason links don't seem to be working in my received email messages. They are often highlighted in blue and when I place the cursor over the link it turns into a hand but then when I click on it nothing happens.

Probably some setting has been changed somewhere because they always used to work but I can't seem to trace the setting I need to change to make them work.

Any ideas?

Thanks

  fujitsu boy 11:31 18 Mar 05

I have had problems recently with OE, as Hotmail and some other Email suppliers are not now allowing conections to it - hence OE goes weird. Which service / s are you using?

  JaßîsFaß ˜ 11:33 18 Mar 05

Possible Solution:

Go to Start>> Run, type in: regsvr32 urlmon.dll [Enter]

Then open Internet Explorer and go to Tools>> Internet Options>> Programs and click on Reset Web Settings.

  yahwob 11:48 18 Mar 05

Hi,

Thanks for replys so far, tried the fix but that didn't work :(

Not sure which email service I'm receiving from, it's not hotmail though or any other web based service.

  JaßîsFaß ˜ 11:57 18 Mar 05
  yahwob 12:12 18 Mar 05

That last link solved the problem. Many thanks :)

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…