Outlook Express

  BooST 19:37 25 Jan 04
Locked

Hi All ,

2 questions with Outlook Express running on windows Xp.
Its version 6 and recently it started going slow.
Only when starting up it takes approx 2mins to get up and running but once there i can turn it off and turn it back on without the time delay but when the pc is restarted back to square one again.
Second question which is not related to the first in respects of the slowness but someone has just sent me an email which i can only assume is really large because the POP3 server keeps coming upwith a message saying its not responded for 60 seconds do I want to wait a further 60 seconds which I press yes but still nothing and this will go on all night.Is there anyway of clearing this message because as the days go on more and more messages are added and i dont want to lose them all if possible.
Any help would be appriciated.

BooST

  mgmcc 20:02 25 Jan 04

RE: the second question - Mailwasher retrieves the email headers from the server and will let you delete any messages without having to download them.

Mailwasher from - click here

Alternatively, many ISPs also have a web-based mail interface where you can delete individual messages, unread.

  AndyJ 20:08 25 Jan 04

What ISP are you with?

As for slow starting, try here click here

  BooST 21:34 25 Jan 04

mgmcc hi ive just downloaded mail washer and was able to view the emails and there wasnt anything big at all but just the norm.
It did say it was the server that has locked the system though for some reason but why would it give me half the blue bar but not the rest.

Andy my isp is tiscali and that link you gave me hit the problem right on the head about anti virus problems but with McAfee and i run avg.
it said about a missing imagehlp.dll file but am unsure how to see if its missing.

  AndyJ 23:50 25 Jan 04

Click on Start then Help and Search. In All or Part of Filename box type imagehlp.dll, then make sure that C: is in the Look In box; then click on Search

  AndyJ 23:50 25 Jan 04

Help and Search should just read Search

  BooST 19:11 26 Jan 04

Did a search and found C:\windows\system32 and also C:\windows\service pack files\i386 both with 124kb so that means its there.
I have modified outlook to open in my inbox and now i deleted the emails that were at the server it actually brings them in but still have problem with opening very slowly on initial start up.
Also windows messenger does it aswell because that use to open up straight away but now u click on it and it goes missing then comes back a couple of mins later with please click here to sign in.

  AndyJ 20:06 26 Jan 04

Have a look here click here or click here

  BooST 19:11 27 Jan 04

Thanks for the latest one mate that was it because i stopped windows messenger from starting up automaticaly it slowd down OE.
Ive corrected the line and things are fine.
Even when messenger is still stopped from starting up automatically it still works ok.

Thanks for all your advice Andy] it was appriciated.

BooST

  AndyJ 19:14 27 Jan 04

No probs...glad everything's OK

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…