Outlook Express

  smegs 15:00 06 Nov 03
Locked

Hello, I've just gone to open OE, and I'm getting a Message coming up saying "OE could not be started because MSOERES.DLL could not be found. OE may not be installed correctly". I've had a look in my OE folder, and this file is in there. Anyone have any clue why this message is coming up. Os is Xp home. Thanks.

Ps, DON'T send me emails please, as can not open OE. Thankyou.

  Bluebird 15:23 06 Nov 03

As you say it has only just happened have you tried system restore to an earlier date. XP is wonderful for that.
Mike

  smegs 16:46 06 Nov 03

Bluebird, thanks for that, already tried that. No good. I've been working on it, and it now says "MSOE.DLL" could not be found, and thats there aswell.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009