Outlook error message 0x800cccc92

  kumo22 13:53 17 Oct 13
Locked

I use Windows 7. I have broadband through Talk Talk. I have several email addresses through my own domain which is hosted through Fasthosts. I use MS Outlook 2003 for emailing.

For the last three days I have been unable to send any emails out from Outlook. I receive the following error message:

Task ' ' - Sending reported error (Ox800ccc92): 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts'

I made no changes to my account settings to have prompted this error. I have however checked the user name and passwords and they are all correct.

I have been unable to find a simple solution for this. Neither Talk Talk nor Fasthosts say the problem lies with them. I'm sure they're correct and that the problem lies within windows somewhere.

I don't know whether this is coincidence but I did a substantial windows update four or five days ago.

Does anyone have a solution please? I am wondering whether to try a system restore or perhaps some software like System Mechanic.

Thank you Michael

  Fruit Bat /\0/\ 14:21 17 Oct 13

0x800CCC92 - POP3 password invalid

This error is usually caused by the username or password being entered incorrectly.

  1. Make sure your inbox is not full

  2. Password may be corrupted - Can you change the password for your accounts?

  onthelimit1 15:35 17 Oct 13

I'd suggest you give System Mechanic a miss.

  Woolwell 16:22 17 Oct 13

Check that you can access your emails via webmail. This sort of problem usually clears itself because the host server is having problems and it gets fixed but 3 days is worrying. Check that you have the authentication requirements correct.

  bumpkin 17:37 17 Oct 13

I believe that this problem is TalkTalk related, had it myself as have many others.

  kumo22 23:16 17 Oct 13

Thank you for your replies.

bumpkin did you resolve the issue and if so how?

  kumo22 23:22 17 Oct 13

Sorry I should add that I can email from the webmail of the domain hosts Fasthosts

  Woolwell 09:38 18 Oct 13

Are you using the smtp for Fasthosts or TalkTalk? It may be that TalkTalk will only permit their smtp settings. This poses a problem with who the email appears to come from.

  QuizMan 11:55 18 Oct 13

I had the same message from Outlook 2003 two days ago via Sky e-mail. I have seen it on rare occasions in the past too, but I have learnt over time that it just goes away if I ignore it. I have no idea what causes it or why it is short-term; I have just learned to live with it.

Of course, it may be different with TalkTalk.

  kumo22 16:25 19 Oct 13

Thank you for the messages.

Woolwell: I'm using the Tiscali SMTP for Talk Talk. It has never caused me a problem before. I've been using the Tiscali/Talk Talk SMTP with Fasthosts emails for years.

QuizMan: How long has it taken for the problem to go away?

What I may try is changing all the passwords for the three affected email accounts. If needs be I may uninstall Outlook then reinstall and set new passwords for the same email accounts.

Any thoughts on this are appreciated.

  kumo22 16:25 19 Oct 13

Thank you for the messages.

Woolwell: I'm using the Tiscali SMTP for Talk Talk. It has never caused me a problem before. I've been using the Tiscali/Talk Talk SMTP with Fasthosts emails for years.

QuizMan: How long has it taken for the problem to go away?

What I may try is changing all the passwords for the three affected email accounts. If needs be I may uninstall Outlook then reinstall and set new passwords for the same email accounts.

Any thoughts on this are appreciated.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…