Outlook as default

  grumpano 18:05 29 Mar 04
Locked

How do i make this my default? My computer keeps defaulting to outlook express.

  VoG II 18:14 29 Mar 04

Set it in Internet Explorer, Tools/Internet Options, Programs tab.

  grumpano 19:29 29 Mar 04

tried that, even though its set to outlook it wont send any messages

  VoG II 21:37 29 Mar 04

Do you get an error? What actually happens? Which versions of Outlook and Windows?

  grumpano 22:10 29 Mar 04

Nothing happens no error, but when i try to send a mail in outlook in stays where it is. when i close outlook it tells me i still have mail in my out box....
I have the 2003 version

  VoG II 22:32 29 Mar 04

You need to double-check the settings for e-mail in Tools/E-mail accounts.

  grumpano 22:38 29 Mar 04

Is this in my email? if it is is saysthis application is the default mail handler ( express )

  VoG II 22:41 29 Mar 04

Sorry no. Untick that one (in OE) and look in Outlook.

If you are only using Outlook for e-mails, there is little (if any) benefit over using Outlook Express.

  grumpano 22:45 29 Mar 04

Cant untick the one in express it is see through!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…