Outlook and C++Runtime Library errors

  JohnLR 16:22 12 Oct 05
Locked

I am running Win98 and Outlook installed through Office2000. When I start Outlook I get a message box entitled Microsoft visual C++ Runtime Library. The message says Runtime error and quotes path to the exe for Outlook and then abnormal program termination. If you click on close then the message box closes along with Outlook.

Any ideas? I am not using Norton which seems to be the culprit for this kind of problem.

  JohnLR 16:24 12 Oct 05

Sorry, should also have said that I have uninstalled and reinstalled Office, and also unistalled and reinstalled just Outlook, but this has made no difference.

  MAJ 16:41 12 Oct 05

If you have the Goole Toolbar installed, try uninstalling it.

  JohnLR 17:03 12 Oct 05

thanks for the idea, but I don't have Google Toolbar installed.

Any other ideas?

  zarobian 17:41 12 Oct 05

There are previous threads existing on the subject.

Write in the search box "C++ Runtime error". You will be directed there.

  JohnLR 09:47 13 Oct 05

zarobian - thanks but I have already done that and there is no help there for my problem. The only suggestions elsewhere relate to things such as Google toolbar and Norton. Any further suggestions as to thing to try please?

  MAJ 09:53 13 Oct 05

Which anti-virus software are you using, JohnLR?

  JohnLR 10:12 13 Oct 05

I am running McAfee VirusScan. I have tried switching it off but it didn't make any difference.

  MAJ 10:20 13 Oct 05

Okay, JohnLR, I know this isn't the specific problem you have but anti-virus software and Outlook add-ins seem to be the common denominator with this type of error, so try this. click here. Also check in there, see if there is anything else that might cause the problem.

  JohnLR 12:34 13 Oct 05

Thanks MAJ. I have had a look and I dont think that this is the problem nor is there anything else in the article that helps. I cannot start Outlook as it gives the error as soon as it starts up. I am beginning to think that the only solution is to reinstall windows!!

  JohnLR 14:11 13 Oct 05

I think that I have solved the problem! I had Plaxo, Windows Media player, and also Real player installed and removing them seems to have cured the problem! One of them is the culprit. I suspect Plaxo as it installs a toolbar into Outlook and you seem to have to uninstall it using the add/remove progs from control panel as well as the uninstall from the start/progs/plaxo menu.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…