Outlook blocking attachments

  Tomtc 19:54 19 Apr 04
Locked

I have started sending work home by e-mail, but when I tried to send an MS Acess file, Outlook (XP)blocked it and wouldn't give me access to the attachment, telling me it had "blocked an unsafe attachment". I appreciate the security principle here but as I can verify the file I should be able to get it...but how? I tried through Help but it just confirmed I wasn't getting it. Can this setting be changed?

  TBH1 19:57 19 Apr 04

not sure about Outlook but Outlook Express has this facility to block attachments. To remove from OE, its TOOLS/OPTIONS/SECURUTY and uncheck the bit about attachments. Can't be that different from Outlook I wouldn't have thought.

  anon1 19:58 19 Apr 04

sadly if you look in outlook help these are level 1 attachments and cannot be changed, however if you are sending these to yourself try either zipping them or maybe rename the file extension to something like jpg or mp3 and rename it back when received.

  VoG II 20:01 19 Apr 04
  GANDALF <|:-)> 20:03 19 Apr 04

This is an excellent programme but only for Outlook 2000SP3, 2002, 2003. You can choose which attachments to accept and it appears as a tab in the options section of Outlook.....click here

G

  Tomtc 20:09 19 Apr 04

Thanks anon1, I tried your suggestion by sending it to myself firstly as it was and then as a Word doc. The Word Doc arrived no problem and I then converted it back successfully!...cheers!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…