Outlook blocking access to attachment

  Evolution 14:33 25 Sep 04
Locked

Hello,

I am using Outlook 2003 and sent my business to my home email account.

I received it ok but I cannot view / save the attachment.

The message appears

"Outlook blocked access to the following potentially unsafe attachments"

The file (an .exe) was virus scanned at work so not sure why this is the case.

How can I view / save the file?

Any ideas?

Thanks,

Evolution

  pj123 14:36 25 Sep 04

You can't. Most ISPs are blocking .exe files as attachments. You would need to resend it as a .zip file and then unzip it.

  Remy Martin 14:39 25 Sep 04

It's also possible that you have installed one of Microsoft's ever so helpful security updates, as I mistakenly did. This prevents a variety of attachments from being opened. As far as I am aware there is no way of getting rid of the update and it is extremely frustrating. One way round could be to open Outlook Express, import your inbox and try it from there. My version of OE certainly doesn't block attachments.

  paddy75 15:21 25 Sep 04

Go to tools,options,security and take the tick out of the boxes that you want.Hope this helps Paddy

  Jackcoms 16:27 25 Sep 04

Remy Martin

"My version of OE certainly doesn't block attachments."

Mine does! It's a post-SP2 version and about 30 minutes ago blocked a .wav file from a known and trusted source - most annoying.

So, switching from Outlook to OE may not be the answer, particularly if XP XP2 is installed.

  VoG II 17:08 25 Sep 04
  gabriella 17:11 25 Sep 04

Hi Evolution

Had exactly the same problem - go to 'help' on Outlook and type in the problem and it will tell you what to do, basically it's to do with having the settings too high so the home computer is wrongly reading that the inccoming file is dodgy. I can't put my hand on the stuff I printed off as it was a few months ago but it was dead easy to fix!!

Hope that helps

Gabriella x

  Evolution 19:39 25 Sep 04

Hi,

Thanks for all the advice. So, it turns out to be Microsoft security preventing access to .exe's with no way of making a choice within Outlook.

I followed VOGS "straight to the cause of the problem" link and from the suggested methods to overcome this issue, downloaded "Attachment Options" from the following site.

click here

This simply adds a tab to Outlook's Tools, Options and allows you to manage file types that Outlook will allow access to.

It worked well and I can now see/save the .exe attachment in question.

The good thing is that you can then easily remove the file type from the option thus allowing Outlook to deny access by default which is no bad thing.

Thanks to all for assisting!

Evolution

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…