Outlook 2013 email messages do not contain images

  douglas1973 00:33 19 Apr 14
Locked

When I open an email message in Outlook 2013 the image are blocked. these areas display a red x placeholder.

  aquatarkus 07:56 19 Apr 14

Hi there.

Thats the default for outlook, it's a security feature. outlook will block images to protect against viruses etc.

If you have the reading pane set to on you will see a blue exclamation mark next to that will be the following message "Click here to download pictures. To protect your privacy, Outlook prevented automatic download of some pictures in this message" If you click that you will then get a pop up that gives you the following options, Download Pictures, Change automatic download settings, add sender to safe senders list and add the domain to the safe senders list.

I wouldn't recommend changing the automatic download settings as images / pictures are one of the common ways of nasties coming in.

If you don't have the reading pane set to on then if you click the email to open it, the blue exclamation mark will then again appear under your name in the email header.

Hope this is of help.

Regards Aquatarkus

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…