Outlook 2010 very, very slow downloading emails

  Pine Man 17:31 PM 05 Dec 12
Locked
Answered

I am running Outlook 2010 as my email program on a PC with Windows 8 and Norton Internet Security 2013.

Normally Outlook works perfectly but every so often it will indicate that I have, for example, 3 emails to download with a combined size of, say, 34kb. It will start to download very, very slowly showing initially about 34b, which increases very slowly indeed but never ever manages to complete the download. They would normally have downloaded in a matter of seconds. My ISP is O2 and if I go to their web mail page the emails download perfectly and instantly.

I have tried disabling Norton Anti-Spam but it makes no difference.

At the moment it is working perfectly:-(

  difarn 17:44 PM 05 Dec 12

I came across this in an article that may help:

"Try to enable only the headers

By default, Outlook 2010 downloads both the emails and the attachments for every folder. As a result, users with mailboxes larger than 1 GB may find that Outlook takes a long time to download their messages. Previous versions of Outlook only downloaded the message headers by default. This setting was changed in Outlook 2010 to allow the program to index all content and display information about the emails and attachments each contact has sent Follow these steps to change this setting to only download the message headers to speed up Outlook:

Run Outlook 2010.
Click the Send/Receive tab.
Click Send/Receive Groups and select Define Send.Receive Groups.

This will allow you to edit settings for send/receive groups.

Select All Accounts and click Edit.
Click the Download headers for subscribed folders option.
Click OK.
Click Close.  "
  Pine Man 18:39 PM 05 Dec 12

Thanks for that.

I should have said I tried that as well and it loaded the headers instantly but when I tried to download the remainder of the email the same problem arose and they never fully downloaded.

  lotvic 22:54 PM 05 Dec 12
Answer

electronic snail mail....

  JEB62 22:26 PM 13 Dec 12

I am experiencing identical problems. Outlook 2010; Windows 8; Norton and Virgin Media e-mail

  jmfauteux 21:45 PM 17 Dec 12

I am experiencing the same issue. Very, Very slow starting at 34b...

I also seem to have a possible related problem; when this occurs, I try rebooting the computer and Windows goes to the "Shutting down" screen and stays there.

I end doing a cold boot with the power button and once I am logged in, doing a restart.

Everything is working again (for a while).

  Pine Man 07:30 AM 18 Dec 12

Maybe it's a coincidence but I have dumped Windows 8 and gone back to 7 and haven't had the problem since.

  JEB62 16:44 PM 18 Dec 12

I also have the same problem in respect of re-booting the computer. I select restart and it just 'hangs' and I too have to use the power button. A few gremlins in Windows 8. Is this and the e-mail issue connected ? I jus don't know

  jmfauteux 22:20 PM 19 Dec 12

I am not running Windows 8.

Windows 7 Pro (32-bit)

  MercuryPA 05:08 AM 04 Jan 13

I am experiencing the exact same problem as the original post - except I'm using Norton 360. I'd also love some help!

  suemary99 13:14 PM 05 Feb 13

Did anyone resolve this other than going back to Windows 7 or downloading only headers? I have exact same problems. Loads in bytes not kb. If headers only downloaded then contents take forever. Restart hangs. I have no idea what to do - any ideas out there?

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

DxO One 'pro' camera attachment for the iPhone: UK pricing & availability

What to expect at the September Apple event: Apple announces 9 September event, sends out invites