Outlook 2007: mail being delivered to spam folder.

  m800afc 22:39 06 Jul 08
Locked

Outlook 2007: Win XP Pro
All my new mail is being delivered to my spam folder not my inbox. I have added the senders to the safe senders list and I have set the level of protection to low, for the time being.
How can I persuade the incoming mail to be put in the inbox?

  Ditch999 22:50 06 Jul 08

Actions>Junk Email>Junk Email Options then choose the level of junk email protection you want

  m800afc 23:01 06 Jul 08

Ditch999,
Thanks for the message. I have tried that and it makes no difference. The mail is still delivered to the Spam folder and not to the Inbox.

  Ditch999 23:31 06 Jul 08

What happens if you remove the Junk filter? ie No automatic filtering
If you send an email to yourself is it treated as Junk?

  m800afc 23:51 06 Jul 08

Everything is sent to the spam folder, not the junk folder, no matter what the seting are. It is as if the settings are not being applied.

  Ditch999 16:16 07 Jul 08

Do you by any chance have Rules created for your mail?
If so, disable them/turn them off and see what happens.

  m800afc 16:45 07 Jul 08

I do not have anything set to anything other than the default values, but the junk mail filter is set to "No automatic filtering". Nothing is going to any folder other than the Spaqm folder.

  Ditch999 16:58 07 Jul 08

Have you ran the Updates for Outlook to download the latest filter settings?
Help>Check for Updates (You have to use IE)
and have you run Office Diagnostis also from the Help menu?
Is this an upgrade of Outlook or a fresh install?
Did you import messages from an email client?

  Ditch999 17:05 07 Jul 08

Do you by any chance have SP3 installed?
Another reason I am not installing it!

  m800afc 19:05 07 Jul 08

I am using SP2, and Office 2007 is fully up to date. It was a clean install from new. I have two email accounts on Outlook. First account is working perfectly and has done since installing Office 2007 last year. Second account is the one causing problems. I can send normally from both accounts, but incoming mail for second account always goes into the "Spam" folder. The second account was only set up yesterday, and no information has been inported from any other mail clients. The diagnostic tests ran normally and found no problems.

  Ditch999 19:57 07 Jul 08

There seems to be quite a bit of this happening with Outlook and the finger is being pointed at Microsoft who seem reluctant to admit to it and provide a fix. Some of their tech staff seem quite willing to blame ISPs which are supposedly on a blacklist. I too have Outlook with 2 email accounts (Plusnet and Yahoo) and SP2 but dont have the problems you do.
I wonder if you delete the Junk filter file (OUTLFLTR.DAT) and download and install it again with your 2 accounts would it work.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now