Outlook 2003 - Strange Send

  WardaleM 23:02 09 Jul 05
Locked

My email program(Outllok 2003) has recently (last 2 days) been failing to send an email.

The problem is, I haven't sent this email, and I can't find out where it is in Outlook to delete it (it isn't in the Outbox).

The failure message is:

Task 'Symantec Fax Starter Edition - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

I have no problems sending other emails. I have run Spybot - Search & Destroy and Ad-Aware with no hits. My anti-virus (AVG) is up-to-date (latest definitions 8/7).

I have also googled (is this now a valid term?) the error message but all of the results are for a 'no mail sending' scenario where I am only getting the message for 1 mail.

Can anyone shed any light on this, and if possible tell me how to stop it keep trying to send?

  Forum Editor 23:41 09 Jul 05

you have the Symantec Fax starter edition installed on your machine?

  WardaleM 00:05 10 Jul 05

Not as far as I know.

I have not installed the application (the PC doesn't have a modem & isn't connected to a phone - I have cable broadband). The app may have been installed as part of something else, although I don't have any other Symantec products, and I haven't installed anything new in the last few weeks. The app doesn't appear in Add or Remove Programs either.

  WardaleM 23:33 10 Jul 05

This is driving me slowly mad.
It isn't a killer problem, I can live with it. But it is an anoying irritation - an electronic version of the Chinese water torture.

  DieSse 00:21 11 Jul 05

I tried to answer you last night - but the site went dead!!

OK - Symantec Fax Starter Edition is part of Outlook. It either installs with Outlook, or the first time you try to send a Fax (File - New - Fax Message)

To work it installs a virtual printer, so essentially you "print" onto the remote fax machine.

So - look in Control Panel - Printers - and "right-click" and Delete any entries that say Fax or are clearly a "fax printer"

  WardaleM 19:46 11 Jul 05

DieSse, sorry for the delay in responding. My PC is at home and I have been at work.

The only printers I have are my old but trusty HP Deskjet720c (default) and a Microsoft Office Document Image Writer. I have no idea what the latter is. No mention of fax printing anywhere

  DieSse 22:31 11 Jul 05

Unfortunately I only have Outlook2000 - so I can't actually check in Outlook2003.

Try running Detect and Repair in the Help drop down menu.

Try initiating sending a fax (File - New - Fax Message) and see what response you get.

  WardaleM 23:01 11 Jul 05

DieSse,

When I try to send a fax (internet fax is the only option for faxing) I get a message "to use fax service to send your fax, you must first sign up with a fax service provider. Click OK to open a page in your web browser where you can choose a provider".

No help there then.

I have run Detect and Repair - it ran and said Installation complete. It didnt look as though it did anything, and the problem still remains :(

Thanks for your help - it is greatly appreciated.

  DieSse 23:17 11 Jul 05

"internet fax is the only option for faxing"

I know that you are on BB and can't actually send a real fax - does the above mean that if you do try to send one, you get a message to this effect?

  Furthark 23:18 11 Jul 05

Have you tried opening ‘search’ and look for it there?
Do a system restore first, then when you find it , delete it.

  Furthark 23:19 11 Jul 05

Have you tried opening ‘search’ and look for it there?
Do a system restore first, then when you find it , delete it.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…