Outlook 2003 email send receive problems

  hunter500 22:33 PM 28 Feb 12
Locked

I did a registry clean up using the AVG tool and the send receive emails no longer works. I am using a standard pop3/smtp email account. I have tried to delete and add it as a new profile, but this makes no difference. I don't get any error message, I just get the standard message that the send/received is complete

  Nontek 22:46 PM 28 Feb 12

Try a System Restore back to before your 'clean up'.

  hunter500 22:54 PM 28 Feb 12

Thanks for the suggestion to do a Restore. However the clean up has made a significant difference to the performance of my PC, so I would prefer to avoid the Restore.

  onthelimit1 08:41 AM 29 Feb 12

Instead of using AVG tool, just use CCleaner (after the System Restore)- it's the safest registry tool I've come across.

  Nontek 08:43 AM 29 Feb 12

I agree with onthelimit1 ...........

  Woolwell 11:38 AM 29 Feb 12

The AVG tool has changed the registry adversely as you cannot now send/receive. System restore is almost certainly the best way out of this. It is always wise to create a restore point before running anything which changes the registry. I am surprised that registry changes on their own have made significant differences to the performance of your system.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…