Outlook 2003 email send receive problems

  hunter500 22:33 PM 28 Feb 12

I did a registry clean up using the AVG tool and the send receive emails no longer works. I am using a standard pop3/smtp email account. I have tried to delete and add it as a new profile, but this makes no difference. I don't get any error message, I just get the standard message that the send/received is complete

  Nontek 22:46 PM 28 Feb 12

Try a System Restore back to before your 'clean up'.

  hunter500 22:54 PM 28 Feb 12

Thanks for the suggestion to do a Restore. However the clean up has made a significant difference to the performance of my PC, so I would prefer to avoid the Restore.

  onthelimit1 08:41 AM 29 Feb 12

Instead of using AVG tool, just use CCleaner (after the System Restore)- it's the safest registry tool I've come across.

  Nontek 08:43 AM 29 Feb 12

I agree with onthelimit1 ...........

  Woolwell 11:38 AM 29 Feb 12

The AVG tool has changed the registry adversely as you cannot now send/receive. System restore is almost certainly the best way out of this. It is always wise to create a restore point before running anything which changes the registry. I am surprised that registry changes on their own have made significant differences to the performance of your system.


This thread is now locked and can not be replied to.

Best Android apps 2015/2016: Best apps for your new phone or tablet - what apps should I download?

1995-2015: How technology has changed the world in 20 years

Uniqlo uses your brain waves to find your perfect T-shirt

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…