Outlook 2003 back up problem

  Clapton is God 05:51 27 Sep 14
Locked
Answered

I’m running Office 2003 in Windows 7. I’m aware that Office 2003 is no longer supported by MS!

I’ve noticed that in the last week or so, when I back up my Outlook personal folders, they back up as an Adobe document rather than as a .pst file as before. This also happens to the auto-archive file.

Any ideas on what the problem is and how I can correct it?

  Ian in Northampton 10:04 27 Sep 14

It's a long shot, but - have you somehow accidentally changed your file associations so that the .pst extension is now associated with Adobe Reader?

  Clapton is God 10:44 27 Sep 14

Ian

That was a good long shot!

.pst is now associated with Adobe. How to unscramble that?

  Ian in Northampton 10:57 27 Sep 14

Type 'default programs' (no speech marks) into the Start search box. Go to 'associate a file type or protocol with a program'. Scroll down the list of extensions till you get to .pst. Highlight it. If we're right, it will show it as associated with Adobe Reader. Click 'change program'. With any luck, it'll suggest MS Office as the default program (else you'll have to go find outlook.exe.) Click on MS Office. That should fix it.

  Ian in Northampton 10:59 27 Sep 14

I forget what the extension is for the auto-archive file - but do as above for that too.

  Clapton is God 11:29 27 Sep 14

I highlighted .pst and clicked on Change Program, as you suggested, but it didn't offer me MS Office. So I browsed to Program Data; Microsoft; Office but there was then no obvious option to allow me to associate it with .pst.

Am I missing the point somewhere?

  Ian in Northampton 11:57 27 Sep 14

That should have worked. Try browsing to your program files (on mine: Programs, Microsoft Office, Office 11, outlook.exe - yours is probably different).

  Clapton is God 12:18 27 Sep 14
Answer

Success!

As you suggested I browsed to Program Files (X86); MS Office; Office11; Outlook and was able to associate that with .pst.

I've now done an Outlook backup and it saved as .pst and also created an Archive as .pst.

Thanks for all your help and perseverance.

  Ian in Northampton 12:24 27 Sep 14

Great - thanks for the feedback.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…