Outlook 2002 SP1 blocking exe files

  OK Computer 10:06 29 Aug 03
Locked

Does anyone know how to stop Outlook 2002 (the version that comes with Office XP) blocking exe attachments?

Thanks in advance
Mart

  fitshase 11:57 29 Aug 03

Have a look here:-

click here


regards


Fitshase

  Taran 13:16 29 Aug 03

You can re-set the security permissions in Outlook if you like but I wouldn't advise it since it stops some potentially nasty things from going on.

A simple workaround is to open Outlook Express and import all messages into it from Outlook. Open the offending message, do what you like with the .exe file and have a good day.

  Mallorca 13:25 29 Aug 03

The OE6 that I have also blocks .exe files.

  Taran 01:58 30 Aug 03

Open Outlook Express, click on Tools, click Options, click on the tab called Security.

Remove the tick from the second box down that says:

'Do not allow attachments to be saved or opened that could potentially be a virus'.

Click Apply, then click OK.

Access is now possible to EXE attachments, but this can also let some nasty files through, so make sure you have the latest antivirus software installed.

  OK Computer 10:08 03 Sep 03

fitshase

I have tried the link you sent and i'm not sure if this solution is for a different version of outlook but the hexadecimal editor show's no "zip" in the dll it says to look in.

I do not use Outlook Express so that solution isnt really ideal. (im using Outlook 2002 SP1)

Does dropping the security setting do more than just stop Outlook blocking exe files? Does it create other security holes?

  fitshase 10:17 03 Sep 03

Try this one:-

click here



regards


Fitshase

  alcudia 10:21 03 Sep 03

It's easier to ask whoever is sending the file to change the extension. You can change it back when you get it. This way there are no security problems.

  Taran 19:35 03 Sep 03

My Outlook Express import suggestion is a quick and easy method of gaining access to EXE files (among others) without compromising system security too much.

Reducing the security permissions can indeed open your system up, which is one of the reasons why the service patch defaults the setting to the most protection for you, even if denying EXE files seems a little too overzealous.

You could add a sender or site address to your list of trusted zones which would allow file attachments through, or make a loweer security setting global over your entire system.

My understanding was that you needed access to 1 EXE file, which was the basis of the Outlook Express import response. It is quick and easy and would at least allow you to access the file.

alcudia has posted the simplest solution of all which does not entail any system modifications on your behalf. Ask the sender to rename the file to filename.not or filename.old or similar. One you have got the attachment, save it as filename.EXE and you're off running straight out of the blocks.

This is a common workaround in many companies and academic bodies where network security can prevent many acceptable file types from being transfered. You have the slight inconvenience of asking your sender to rename the files, but it saves much messing around in the meantime and preserves your overall system security.

If you would rather have a global syetm setting with more relaxed restrictions, post again to that effect.

T

  OK Computer 08:27 04 Sep 03

No I think I will go with the renaming of the exe files from the sender.

Thanks for the replies

Martin

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…