Outlook 2000 problem

  twitcher 21:49 24 Apr 03
Locked

Until yesterday I ran a Compaq PC running Windows ME. I had MS Office 2000 Pro. installed which had worked OK for the last 2 years. I used “Outlook” for appointments etc, but used O.E. for email. I have just purchased a new Compaq computer running Windows XP. I reinstalled my copy of Office and everything works OK except for “Outlook”. When I try to access the program I get the message:-

“Unable to open your default e-mail folders. Outlook could not start because a location to read and receive mail could not be found. To add a location, such as a personal file folder, double click the Mail icon in Windows Control Panel.”

When I click “OK” (no other alternative) I get the message:-

“Would you like to open your default File System folder instead?”

If I click “No” Outlook closes, if I click “Yes” I get the message:-

“Unknown error 0x9274010F Outlook could not start” followed by the “Unable to open your default e-mail folders….” shown above.

I never have, nor do I wish, to use Outlook for email. I certainly didn’t have the problem when loading the program on Windows ME. Could anybody tell me how to resolve the problem?

  VoG™ 21:56 24 Apr 03

click here suggests that Outlook has been installed with the Corporate or Workgroup option.

To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

Check this and post back with the result.

  twitcher 23:27 24 Apr 03

You're quite right, "Corporate or Workgroup" is shown. When I set-up outlook I don't remember seeing any options - I obviously missed something. Am I able to rectify the situation without reinstalling and, if not, how do I load the "non-corporate" version.

Many thanks

  VoG™ 08:35 25 Apr 03

I suggest that you uninstall Office from Control Panel/Add&remove programs. Then re-install, following all the prompts carefully to ensure that you don't install as Corporate or Workgroup.

  twitcher 17:01 25 Apr 03

VoG

Many thanks for your advice. Perhaps I should have explained that, because I already had Word 2002 pre-installed on my computer, I did a “custom install” in order to exclude Word 2000. It would appear that this was the cause of the problem because when I deleted and reinstalled the whole of Office 2000 including Word 2000 on a “normal” setup, the problem resolved itself. I still don’t understand why a different version of Outlook is installed on the “custom” setup (no options are given on the setup menu). So be it!! The fact that I have two copies of Word installed doesn’t seem to cause a problem. I have pointed the desktop shortcut to Word 2002 and it works.

Thanks again.

twitcher

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…