outgoing e-mail problem

  alexcg 11:08 01 Nov 04
Locked

I keep receiving an error message after sending e-mails, telling me the message could not be sent since one of the recipients was rejected by the server. Somehow a fragment of a deleted email address seems to be incorporated in all outgoing headers. How can I stop this happening? More details of this problem were posted on 22nd Oct.
Thanks

  alexcg 21:49 10 Nov 04

I have solved my own problem here. The outgoing message which claimed not to have been sent (many addressees did receive their copy, but presumably the software decrees that if even one recipient fails to be sent a copy, the message is deemed to have failed, which I suppose is logical), is of course diverted to outbox. from here, an attempt to send it is made every time one connects to the net or sends any other message. This gave me the impression that all outgoing messages were afflicted with the error. Now I have deleted the offending message from Outbox, bingo, no more error message. By the way, although I didn't get any suggestions from this forum, I tried entering 'Error 501' on Google and it turns out to be quite a common problem, solutions listed at click here .
Now Norton won't liveupdate....misery ensues
alexcg

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…