'Out of memory' & other problems

  Nickoftime 13:43 12 Jan 05
Locked

For last few weeks after running for an hour two using Office 97 S/W (mostly) my Win 98SE-based system refuses to open progs/e-mail attachments saying there's not enough memory ( Running WinRAM Booster - reporting correctly that I have 256MB of RAM - shows it has reduced RAM usage to ~ 50% but I still get the error message.) For slightly longer than this period I've had repeated failure messages on trying to open IE6 with the 'Send Error Report' dialogue coming up - this even straight after re-booting. I've tried repairing IE but to no avail (Mozilla always opens OK). Other symptoms: on re-boot and at other times - not always when opening Apps - the system pauses while the desktop icons are refreshed (on booting they often start as the default 'umknown' icon).
Sometimes colours of Icons and within windows are clearly not being rendered correctly (on either of my 2 screens). I have checked the seating of my ATI Radeon 9200 dual-display graphics card. The only physical thing I noticed while doing this is that the fan over the North Bridge of my KT7 M'board (with 800Mhz Duron) isn't working: should it only kick-in when needed or should it be on continuously ?
Grateful for any thoughts.

  Sethhaniel 13:51 12 Jan 05

Overheating chips will bring your computer to a stop with all sorts of problems

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…