OUT OF MEMORY

  phenyl5 16:59 25 Oct 03
Locked

I've WIN 98 tons of memory[512MB RAM]; 40GB HD and Celeron 2000+ CPU. But I'm always getting out of memory warnings when I've less running thet a previously much lower spec. PC. Driving me spare and cannot solve. Any theories, please.

  recap 17:01 25 Oct 03

click here it may be of some help?

  phenyl5 17:16 25 Oct 03

Thanks recap - on reading that article I'm sure you are right because I have just doubled my memory from 256 -512MB and this happened. Bit of a pain when there are no prior warnings. Possibly a WIN98 problem? Solved with XP. Can't see why but I'm guessing here as win 98 is a duffer sometimes. Crashes too often.

  JIM 18:40 25 Oct 03

Manually changing VCache is quite straightforward - just check your typing!

Backup the file system.ini first (its in the Windows directory) Or take a note of the settings already listed so you can reverse if needed.(dont think you will)

Open System.ini in Notepad by,

Select Start > Run. Type in SYSEDIT and click OK. (a few windows will open up,click untill you come across System.ini

Scroll down to the [VCache] section of System.ini

Enter in, or Edit, these lines in the [VCache] section (numbers are in KBs)

Save the file. A reboot is necessary for the changes to take effect.

[VCache]

minfilecache=65536(or do not set it at all) maxfilecache=262144


setting for Mixed usage.

You always have scanreg/restore to fall back on if you make mistake.

Again,just check your typing.

  SANAP 12:17 06 Nov 03

Can I use the same trick but I only have 384mb of ram?

I looked at the sytem.ini file and I have no entries uder vcache.

sanap

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…