Out of a blue skye

  bgrave 14:51 05 Mar 09
Locked

There I was as usual working in Corel Photo Paint and things seemed to be a bit unstable so I thought I would do a re-boot. I shut the PC down pressed the start button; the fans started but no power or HD light I think that the HD’s were spinning. About a year ago the same thing happened and all I had to do was shut down and re start and all was ok.

This time no amount of button pressing would make any difference.
I have a PSU tester so I un-plugged the plug from the Main board and connected it to the PSU tester, all seemed to be ok; one thing that I did notice was that the power and HD light were on. The PC is self-built using a MSI 945P main board. On the back of the PC there are four LED’s for boot diagnostic purposes; three of the LED’s were at red the other may or may not have been on.

Looking in the manual it seemed that the CPU was damaged or not seated properly, it has been there for about three years now so I thought that would not be the case.

Before rushing out to buy a new CPU I removed the front panel and I was able to extract the power on button, I pressed it still the same problem. I then tried to remove the re-set button but this was difficult and I did not bother. I replaced the front panel and just for laughs I pressed the power button and it all worked, what was going on there I cannot think; Pc’s are funny things. I am so glad that I did not go into headless chicken mode and buy a new PSU.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…