Other computer on Network "Jolt Attack" towards PC

  woodbexhill 10:33 24 Feb 04
Locked

I've got 3 Computers networked, this computer is connected to ADSL and the connection is shared through Windows ICS.

I've got a problem now however, with one of the other computers on my network. If I have my firewall filtering all traffic then when I turn my other computer on, I cannot access the Internet through ICS at all because it's evident that McAfee Firewall blocks all ICS communications too.

If I turn the firewall off however, I can use the Internet BUT the Internet Activity Status monitor on my Firewall has hundreds of red lines, this happens for a few minutes and then either my Internet connection on my COmputer that is sharing through ICS will time out, ie. no pages load, connections to other servers disconnect etc. and then I must reboot and reconnect OR the computer itself will just restart itself.

IF though, I turn my other PC on with the firewall Filtering, of course I cannot browse any pages but I do get a popup saying "Firewall has just intercepted a Jolt Attack"... bare in mind this only happens when my other computer has been switched on.

Is this some type of virus or trojan which is trying to ping my computer out or what? I've looked up Jolt attacks and from what I could gather they're some type of DoS attack..


Any info/help very much appreciated, thanks.

  Gongoozler 10:59 24 Feb 04

This is a description of a "Jolt Attack" click here

I don't know anything about this subject, but Firewalls are not immune to "False positives", and I think it may be responding to corrupt or invalid data.

  woodbexhill 11:04 24 Feb 04

That page is what I found before, the 2 Machines I've talked about are both running Windows XP so the info about it being a Win95/NT vulnerability unfortunately does not help.

  Chegs ® 11:30 24 Feb 04

Can you not email M$/Mcafee and ask them whats it about? As your probably aware,XP is based around NT,so possibly Mcafee have used this in their firewall.

  vinnyo123 11:33 24 Feb 04

What type of topology (set up) is your LAN.Sounds like you have them going through One PC using ICS
is the other two on a hub switch?

Try running all your adware -spyware,trojen.shredders etc. first.


Also check cables good connectors ,Kinks etc.(echoes,jitter)


Packet sniffer(idea!)

  woodbexhill 11:45 24 Feb 04

I've got 2 Desktops and a Laptop, all connected through a hub to this computer which is sharing the connection through Windows ICS.

I've just installed ZoneAlarm firewall now to see how this deals with this "Jolt Attack".

  woodbexhill 11:49 24 Feb 04

Right, I've set up my network on ZoneAlarm and the firewall is now enabled at the Medium Level.

When I turn the other computer on, the Internet appears to work as to auto-sign into an MSN Account.

Unfortunately, on the "other computer" (I'll start refering to it as Computer2 and this as Computer1) I seem to have some more problems arise as I attempt to run Ad Aware.

I cannot open up any explorer windows, Internet Explorer wont open, Network Places wont open, I can't open Task Manager (this has been disabled by administrator)...

It's evident from some of the icons on the desktop that the computer is packed full of spyware but I can't remove it because I can't get into ad aware.

  woodbexhill 12:09 24 Feb 04

Ok I sucessfully scanned with Ad Aware and it removed quite a few things but it hasn't stopped the problem.

If I turn Computer2 on I still cannot run Internet Explorer, or open most things.

Whilst it was on I tried to open up this site from Computer1, but it wouldn't load, just a white screen and it said "Opening...".

As soon as I turned off Computer2, the page just suddenly loaded up without me even needing to press Refresh, and my Internet worked fine again.

It's now obvious that the problem is caused by Computer2 but I have no idea how to diagnose what is causing it.

  Chegs ® 14:27 24 Feb 04

Is the IP addys on each machine different,it "could" be this thats causing the freezes.If you have allowed XP to "Auto assign" IP addys,it might just have gone and allocated the same IP to these puters.

  woodbexhill 14:39 24 Feb 04

I'll take a look... if they are the same what should I do? How di I change IP?

  Chegs ® 14:42 24 Feb 04

Right click the connection,Properties,"Use this IP" or similar.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…