Optimize GPU for PowerPiont

When I go onto PowerPoint 2003, 2007 and 2010 an error comes up saying

'PowerPoint has detected that you graphics card is not optimized for Slide Shows.'

Does anyone know how to fix this problem?

Thanks in advanced.

Anyone

  GaT7 18:54 28 Jan 10

From 'Tips for improving the performance of your presentation' click here, it talks about using hardware graphics acceleration under 'Adjust the performance settings'. Is this enabled in PowerPoint (PP), but more importantly in your graphics card's settings? click here to check the latter.

Next, determine if your graphics card supports Direct 3D, & it's enabled - this idea taken from 'Change how you use objects and animations'. What OS are you using?

Also see the bit about changing the colour depth setting to 16-bit lower down under 'Windows or hardware-related actions that you can take'. You'll want to change it back after the presentation. G

Thanks crossbow7. I am running Windows XP. Currently us Office 2010 Beta. Direct 3D is enabled. Tried lower the screen resolution. No Difference. The GPU is a Via KM400. The GPU worked fine until I installed a driver update. No games would work, so I rolled back the driver. After the roll back PowerPoint was still slow and blocking. No difference is changing hardware acceleration. Will try changing the bit to 16-bit tomorrow.
Thanks

  GaT7 20:56 28 Jan 10

Did you try enabling 'Use hardware graphics acceleration' in PP AND the graphics card settings?

Btw, how did you find out that Direct3D is enabled for your graphics card? Did you use the Run > dxdiag method? G

Crossbow7 I used the run method. How do you enable hardware acceleration.

  GaT7 15:46 29 Jan 10

"How do you enable hardware acceleration."

From the link above, under 'Adjust the performance settings':

'Under Performance, select the Use hardware graphics acceleration check box. If your computer has graphics acceleration capability, Microsoft Office PowerPoint 2007 attempts to use it when you select the check box.'

G

Thanks I got it enabled. There is a slight performance improvement. Tried rolling back to Office 2007. Everything is fine, but in the 2010 version it still stutters. I take it that it is a bug in Office 2010. I sent a frown stating my concern to Microsoft.
Thanks for everybodys help!

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…