OPTICAL DRIVES

  BUSYLISSE 00:04 30 Jul 08
Locked

hi ,people
my 2 optical drives can play but cannot be written to
message comes up : unable to creat folder d:/
file not ready. any idea,s

aidan

  xania 08:42 30 Jul 08

I don't like coincidences, so my first solution would be a software problem. Have you tried using something like Nero? If you still get the same results, then the favorite would be that, in both cases, the read head is either dirty or have failed. You can try cleaning the heads, but it may be a call for a replacement

  BUSYLISSE 10:17 30 Jul 08

hi,
i did stick a new burning program in,but have since unninstaled it.no joy ,but just after trying to send one of my pix to cd,but its not on the option list. tried sevices ,all ok .uninnstalled drives & reinstalled them,no change. they play ok, but cant send or write to them.
aidan

  Fruit Bat /\0/\ 16:38 30 Jul 08

FIrst question are they RW drives and not just ROM drives?

My computer right click the drive - propeties - recording tab - tick box enable CD recording on this drive.

No recording tab - Start - Run - tpe services.msc- press OK
ensure that the service IMAPI CD burning is set to automatic and has started.

  Ditch999 20:06 30 Jul 08

Try deleting the Upper and Lower Filter

Step 1: Start Registry Editor
Click Start, click Run, type regedit, and then click OK. Registry Editor starts.
Step 2: Delete the UpperFilters registry entry
1. In Registry Editor, expand My Computer, and then expand HKEY_LOCAL_MACHINE.
2. Expand SYSTEM, and then expand CurrentControlSet.
3. Expand Control, and then expand Class.
4. Under Class, click {4D36E965-E325-11CE-BFC1-08002BE10318}.
5. In the right pane (topic area), click UpperFilters.

Note An UpperFilters.bak registry entry may also appear. To delete the UpperFilters registry entry, you must click UpperFilters and not UpperFilters.bak.
6. On the Edit menu, click Delete.
7. When you receive the following message, click Yes to confirm the deletion of the UpperFilters registry entry:
Are you sure you want to delete this value?
The UpperFilters registry entry is removed from the {4D36E965-E325-11CE-BFC1-08002BE10318} registry subkey.

Note Do not exit Registry Editor. You must have this program for the next step.
Step 3: Delete the LowerFilters registry entry
1. In Registry Editor, expand My Computer, and then expand HKEY_LOCAL_MACHINE.
2. Expand SYSTEM, and then expand CurrentControlSet.
3. Expand Control, and then expand Class.
4. Under Class, click {4D36E965-E325-11CE-BFC1-08002BE10318}.
5. In the right pane (topic area), click LowerFilters.

Note An LowerFilters.bak registry entry may also appear. To delete the LowerFilters registry entry, you must click LowerFilters and not LowerFilters.bak.
6. On the Edit menu, click Delete.
7. When you receive the following message, click Yes to confirm the deletion of the LowerFilters registry entry:
Are you sure you want to delete this value?
The LowerFilters registry entry is removed from the {4D36E965-E325-11CE-BFC1-08002BE10318} registry subkey.
8. Exit Registry Editor.
Step 4: Restart the computer
If a CD recording program no longer works after you restart the computer, you must reinstall the CD recording program.

Or if you're lazy download and run this click here which is a zip file.

  BUSYLISSE 17:50 31 Jul 08

hi ditch
followed the link & instructions,but no change,yes they are both rw drives,i even unstalled them & took them out of the pc ,put them back in ,windows didnt reconise any new hardware,yet they are in hardware manager ,with no flags,& said to be working properly.i,m stumped

  skidzy 17:54 31 Jul 08

What happens if you install another program like Imgburn or Deepburner ?

Imgburn click here
Deepburner click here

  BUSYLISSE 17:55 31 Jul 08

hi,ditch ,
went to link you suggested& got the file & run it ,still no change,took them out of pc & uninstalled them,put them back in windows didnt recognise any new hardware,looked in hardware manager both are there,no flags & are said to be working properly,i,m stumped
aidan

  skidzy 18:02 31 Jul 08

First thing i would do here and assuming ide drives.

Remove them both and connect one of the drives to your hdd ide drive connecting to the motherboard and try again.

  BUSYLISSE 21:19 31 Jul 08

hi ,skidzy,
tried that ,no joy, i also notice when right click on any of them ,in properties ,they both show up as full disks with no free space.
aidan

  skidzy 21:24 31 Jul 08

I have heard of this problem before but for the life of me i cannot remeber the solution...sorry.

Did you try one of the burning programs i have listed above.

And of course,try a different media.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now