Operation Flashpoint 'Green Screen' - wont start!

  second best 20:54 20 Feb 04
Locked

hi, i have just installed my original copy of OPFp. i have looked on the web, and ppl have mentioned a problem with the addons, but i never installed any so it's not that. worked fine on my old system, this is a new one. common problem it looks like, but can't find a solution anywhere. can anyone help me?

  dan boy 22:03 20 Feb 04

Make sure all your drivers are up to date. When i first bought it wouldn't run (although no green screen). I updated to latest catalyst driver and voila, a mint game!!!!

HTH

Danny

  second best 01:38 21 Feb 04

hi dan boy, i have the latest drivers, for my ATI Radeon 9200. i have the latest dirextx 9.b. i've got all the power in the world with xp3200 and 1gig ddr 400. like i say the game has worked fine in the past on my old amd 1.1 with 512 sdram and a gforce2 mmx 400 (64).

  second best 12:59 23 Feb 04

changed aperture size in bios to 128 instead of 256. work fine now, :)

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…