Operating system fails to respond.

  RyanWilliams92 18:38 PM 10 Jul 12
Locked

Hi all, Upon booting up my laptop, everything seems fine at first. My desktop loads as does any startup programs as normal for a good few minutes until the startup procedure is finished, then simultaneously any programs I have open fail to respond and after a few more minutes my operating system fails to respond. Between the time of the programs and the operating system failing to respond, I cannot execute any other programs nor can I lauch task manager (CTRL+ALT+DELETE etc.). A while after the operating system fails to respond this error pops up, no doubt as a response to me trying to open task manager:

"Failure to display security and shut down options. The logon process was unable to display security and logon options when CTRL+ALT+DELETE was pressed. If the operating system does not respond, press ESC or restart the computer by using the power switch."

All this occurs without fail everytime I boot up as normal.

I can boot up my laptop in Safe Mode with success which has allowed me to try a number of things but I am no computer tech so my knowledge is slim to none. These are what I have tried:

1) I have run anti-virus and anti-malware programs which came back clean. 2) I have tried to go back to a system restore point but apparently I have none. 3) I have tried a clean boot up (with only Microsoft start up procedures) but did not help, just made my OS fail to respond almost instantly as my desktop loading instead of after a fair amount of time. 4) I have 'restarted winsock' on a forum suggestion from another post it may be a particular virus and rebooted but this did not help. 5) I have turned off UAC and rebooted incase something was making changes causing Windows to fail to respond from another forum suggestion. This did not help either. 6) Rebooted with last known working configuration option.

I should also point out I have not recently added any hardware or software that could make this occur. However, maybe the last 3 things I did before the problem occured could help explain. Firstly, I ran a full anti-virus scan with AVG which removed a rootkit and deleted something 'malicious'. After that I used AVG PC tuneup to clean the registry, defrag and clear junk files. Lastly, I tried to run Steam which froze on an update and I tried to restart my laptop, which froze on the "Logging off..." screen for ages by which time my laptop battery must have died. After this the problems arose.

I really want to avoid anything which might have to result in my reinstalling Windows 7 as my laptop came with it pre-installed so I do not have a Windows 7 disc or a OS backup. I would really appreciate some help here because my laptop is important for my studies and I'm a tad computer illiterate. Thanks for reading this essay of a problem, especially since I have no idea what topic to class this as.

Laptop:- Sony Vaio VPCEA3M1E, Intel Core i3. OS:- Windows 7 64bit Home Premium

Cheers, Ryan.

  Fruit Bat /\0/\ 18:59 PM 10 Jul 12

Search - type -

sfc /scannow

press oK

let windows find and replace missing or corrupt windows files, this may take awhile and you may be prompted for the DVD

  rdave13 19:00 PM 10 Jul 12

Try this, in safe mode, type CMD in search bar. In the list right click cmd and select 'run as administrator' in the drop down list. Type sfc/scannow. If it shows errors fixed try a normal start up. If it shows errors and some not fixed then run again until no errors showing. Boot to normal mode. If that fails you can download your Version of Win 7 iso and burn it to DVD so you can try a repair, here. You will need to use another PC to do this.

  RyanWilliams92 19:36 PM 10 Jul 12

Thanks for the suggestion guys. I tried this out and no integrety violations where found by the scan. Looks like I've got to try something else out.

  Nontek 19:52 PM 10 Jul 12

Sometimes laptops which come with Win7 pre-installed also include a Rescue Partition - have you checked for this?

  RyanWilliams92 20:06 PM 10 Jul 12

I believe I do using the VAIO system recovery tool. I'd rather determine causation in case the damage is due to the registry, if so, recovering may still cause me issues. I have just downloaded and burned Windows 7 SP1 just incase I need to repair something for recovery purposes.

  Fruit Bat /\0/\ 20:25 PM 10 Jul 12

If everything runs ok in safemode but not in normal mode then its looking like a driver is causing a conflict

try updating your drivers starting with the graphics driver

  ams4127 22:32 PM 11 Jul 12

Open Control Panel, then Device Manager. Are any items showing a yellow exclamation mark? If they are, then they will need drivers updating.

  ams4127 22:35 PM 11 Jul 12

One other thing to try....disconnect anything plugged into a USB port and try a reboot. If your mouse/keyboard are connected by USB, try a different port.

  ams4127 22:37 PM 11 Jul 12

Oh rats! Just noticed it's a laptop - forget the mouse/keyboard bit.

Must go to Specsavers!

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

This installation lets you control a laser and sound show using your mind

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites