Opera browser failing to load pages :(

  GibsonSt19 11:53 16 Oct 04
Locked

Morning, I've been using a paid up version of Opera for a few weeks now, and generally loving using it, however starting yesterday no pages seem to load, the status bar just shows them in progress but nothing ever appears anymore.

I've tried uninstalling Opera and reinstalling, however this seems to make no different.

IE is working fine.

Whaddyareckon?

  SEASHANTY 13:47 16 Oct 04

If using XP click on START then on SET PROGRAM ACCESS AND DEFAULTS. Check that use current browser is selected. Also check that the box with Enable Access to Opera has a tick in it.

  GibsonSt19 19:21 16 Oct 04

That was all set OK. What next my friend? :(

  Valvegrid 19:30 16 Oct 04

Just a thought, something simple like a firewall blocking Opera?

  GibsonSt19 22:52 16 Oct 04

I thought that it could be the firewall, however it was working a day or so ago, and nothing has been altered in any way.

I've also just noticed that the pages ARE loading, but at approx 90 BYTES per second!!!

Still very confused.

  The Spires 23:15 16 Oct 04

I had this problem some time ago with Opera, as I remember I reinstalled Opera which sorted it. If you should reinstall & have bookmarks in Opera save the 'opera6.adr' file which contains all opera bookmarks.

  GibsonSt19 11:34 14 Nov 04

The Opera support guys advised this was something to do with one of the pages I had open in a tab. Closed them all, uninstalled, reintalled, and all is well now.

Opera really is a great browser.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…