Opening Excel files loads Excel but not the file

  Phil2 00:38 16 May 03
Locked

Once upon a time I had Excel 4.0 & I upgraded to Office 97. This odd 'Old Excel Files' folder was left behind which I eventually deleted. After this I used to get this error message when I double clicked an Excel file to open it saying "the file C:\My Documents\[filename] could not be found and one of its components or library may be missing". If I clicked the OK button it would load. Recently I upgraded to Office 2000 and now when I double click an Excel file it comes up with a similar error message but now does'nt load the file or the software. I have used the "open with" dialogue (Click file to select, then right click while holding down the shift key) to point the file to use C:\Program Files\Microsoft Office\Office\EXCEL.EXE but now all this does is load Excel software but not the file. To access the file it is necessary to open Excel, then use the 'File>Open' dialogue. Any ideas out there?

  y_not 07:19 16 May 03

Right click the file and, under the general tab, change the "open with" option to open with Excel 2000.

Think that might solve the problem (hope so)

  Phil2 23:07 18 May 03

I tried to do this but I couldn't find Excel 2000 on the c:\ drive.

  VoG™ 23:14 18 May 03

Start Excel.

Help/Detect and repair.


Have your Office CD to hand.

  Phil2 00:34 19 May 03

I used the Help/Detect & Repair and inserted the office disk but the result is the same when I try to open an excel worksheeet it comes up with this message:- Cannot find the file C:\\My Documents\Filename.xls (or one of its components). Make sure the path and filename are correct & that all required libraries are available. Earlier I put Windows 98 disk in to check itself for errors but no Joy.

  Phil2 00:34 19 May 03

I used the Help/Detect & Repair and inserted the office disk but the result is the same when I try to open an excel worksheeet it comes up with this message:- Cannot find the file C:\\My Documents\Filename.xls (or one of its components). Make sure the path and filename are correct & that all required libraries are available. Earlier I put Windows 98 disk in to check itself for errors but no Joy.

  jazzypop 00:42 19 May 03

This might help - click here

  jazzypop 00:49 19 May 03

You could also try going to Tools > Options > General, and untick the box that says "Ignore other applications"

  Phil2 01:48 19 May 03

Nice one, Jazzypop! Unticking 'Ignore other applications' did the trick! :¬)

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…