opening email link in Outlook 2010

  Yimbo 10:46 18 Aug 14
Locked
Answered

Links provided in emails sent to me can't be opened. I get a message: "General failure. The URL was: (the details are given) The specified procedure could not be found".

I'd appreciate any help advice! Thanks

  Woolwell 13:59 18 Aug 14

What is your default browser? Try setting it to IE and see if the links work.

  Woolwell 14:01 18 Aug 14

This may help pcworld.com

  Yimbo 14:21 18 Aug 14

Thanks Woolwell. My default browser (I think!!) is IE 11 - which opens Google. The PCWorld link makes no mention of Windows 8.1. I fear that I'm having big problems with my computer, since my desktop shortcuts don't work either - See my other post. Part of the problem, I'm sure, is that I'm very unsure of the 8.1 system to which I recently up-dated. At the moment, I'm "all at sea", and struggling to find my way around, and fearful of doing something that makes things worse! I've looked at System Restore, which on my old XP worked wonders - but on 8.1 it's all very different, and I'm reluctant to use it.

Sorry for this rather convoluted post - but I'd appreciate any help or advice! Thanks!

  Woolwell 15:18 18 Aug 14

I hadn't appreciated that you have W8.1. I'll have to start up my laptop and check.

  Woolwell 15:31 18 Aug 14

In W8 - Open Control Panel - Programs - and Default Programs is under that. Check IE has all of it defaults.

However I'm worried that your desktop shortcuts don't work as this problem could be linked.

  Yimbo 17:42 18 Aug 14

Thanks Woolwell - - IE defaults all in order. Could my problems be due to the latest issues with MS August updates? Mine are all automatically downloaded. I'm grateful for your patience with me!

  Woolwell 17:51 18 Aug 14

I'm sorry but I'm not sure that the MS updates would have created your problems.

How did you create your shortcuts?

You can also try this Fix for outlook failure

  Yimbo 09:48 19 Aug 14

Hi again! I really thought your link would give me the solution to this "General Failure" problem - but alas, it didn't. Quite a lot of folk seem to have the same issue - a quite long-standing one at that, and I'm surprised that MS has not provided a permanent fix.

My shortcuts were created by clicking on a web-site and choosing "create a shortcut>do you wish to put a shortcut on your desktop" It always worked fine - till now!!

All very frustrating!

  Woolwell 09:56 19 Aug 14

So they are links to URL's/websites rather that programs which I first thought. It would seem therefore that none of your links to websites are working from either your desktop or from within Outlook. What do the properties (right click on the shortcut) state? I suspect that it is a default browser problem. Do you have another browser installed eg Chrome or Firefox? If so you could try making that the default browser temporarily and see if the links work.

  Yimbo 10:08 19 Aug 14

Hi Woolwell - Sorry to be making a meal of all this! The shortcuts can still open programs - but not web-sites. I hadn't appreciated that difference. In "Properties" what should I be looking for?

I don't have another browser installed, but I'll have a go at Chrome and see what happens.

Thanks again!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…