Opening docs. in Office97 on XP - Help needed.

  Brazils 23:08 28 Jan 03
Locked

I have just installed Office 97 on my XP computer.
When I open any document in Word, I get a message asking if I want to make a copy to work on. I never had this with Windows 95 and find it annoying, although I understand it could be useful. I cannot find how to switch this function off.
How do I stop Word doing this every time I open a document?
Thanks.

  rsturbo 23:31 28 Jan 03

there is a setting in word (somewhere in options i think) asking if you want to automatically make a backup copy - see if this box checked

  Brazils 19:28 29 Jan 03

Could be! Good thinking.
I'll have a play around with the options and see if things change.
Thanks

  Brazils 23:31 29 Jan 03

Had a look, and backup is not selected.

If I say 'yes' to make a copy, Word then opens a document with the same name but with 'copy' in brackets. This is not the same as when it creates an automatic backup. I have often used the auto backup facility with my Excel spreadsheets, and it works in the background.

This new 'create a copy' question is new to me.
Any further advice welcome.

  jazzypop 23:51 29 Jan 03

First, follow the advice at click here

If this does not cure it, then you may need to re-register Word within XP. Follow the advice at click here , but substitute winword.exe for excel.exe

  Brazils 10:33 30 Jan 03

Thanks for the info, but I don't feel either site is relevent to my problem. I do not get an error message, but a message that says "Filename.doc is being used by MYMAME, do I wish to make a copy?". I can OK it or cancel, and then the document is there for me to do with as I wish. I have noticed that this mesage does not come up after I have opened the same document a few times. For example: I have just transferred a document via floppy from my other PC and when I opened it I got the message. I said cancel, closed, and opened it again, and got the same message. Cancelled, closed. Opened it again and got no message! Confused, you bet I am!

  Brazils 11:09 30 Jan 03

I have played around a little more and I have established the following:

If I open a document from within Word I do not get a 'Copy?' message.

If I open a document by double clicking it, with Word not running, I get the message.

If I open a document by double clicking it,with Word running, I do not get the message.

I know the answer is obviousy to have Word running before I open a document, but this is not the way I work. I would like to prevent this 'Copy?' message if possible.

I hope this helps clarify things. Any advice welcome, even if it's to tell me that I can't stop these messages!

  jazzypop 11:47 30 Jan 03

Your problem lies in the association of the filetype of .doc with Word. When you double-click a .doc file, that should trigger Windows to open Word, and then open that .doc file within Word. There is a fault in that linkage.

There are several ways to repair this linkage. The easiest way is to re-register Word, as stated above. click here for a simple method of doing this. Even if this is not the direct cause of the problem, it will do absolutely no harm to go through the process.

Another common cause of Word start-up problems is a corrupted Normal.dot file, which is the default template that contains all of the basic settings that Word needs (default font, language, page size etc). Although I suspect that this is not the problem here, as Word can be started normally on its own, it will do no harm to perform a search on your hard drive for all instances of normal.dot, and delete them.

This will remove any corrupted instances of this file, and a new one will be created automatically when you next start Word.

You can also try going to Control Panel > Add/Remove programs, and selecting MSOffice. You will be given the choice to add components, remove Office, or Repair. Choose Repair. You will be prompted for your Office97 CD. From memory, you could get the same option by opening Word and choosing Help > Repair, but it is a while since I used Word97 now.

Finally, it is never a good idea to open an Office document straight from a floppy disc - it is always better to copy it from the floppy to your hard drive first, and work from the copy on your hard drive.

Please try the methods above first, in that order. If they do not work, there are further options available, but they are more complex.

  Brazils 13:41 30 Jan 03

I will try your solutions today.
To clarify,I didn't open the file from the floppy disc, just transferred it to my PC via the floppy.
Thanks for your help, much appreciated.

  Brazils 14:19 30 Jan 03

I re-registered Word following the instructions on your link, and deleted two normal.dot files.
One file was in "C:\Program Files\Microsoft Office\Office\" and the other in "C:\Program Files\Microsoft Office\Templates\". They were of different file sizes - could this have been the problem?

Anyway, I have rebooted and everything works great now. I now only have a normal.dot file in the templates folder.

Thanks again.

  jazzypop 14:29 30 Jan 03

Glad it's sorted. It could have been either that caused it.

Green tick?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…