open office templates

  johnnyrocker 23:30 14 Feb 08
Locked

i followed the oo instructions for creating a template ie a letter, i saved it as suggested and when i went back to it and selected it sure enough it came up ok, my problem is that when i used it and sent it i no longer had a template, i am aware of the ms office feature where you select and use it but there is always another available, have i missed something or is open office not capable of this?


johnny.

  Kemistri 01:32 15 Feb 08

They certainly should remain untouched, and I'm not aware of anything particular that you need to do to keep the templates. Are you sure that they are gone?

  johnnyrocker 07:33 15 Feb 08

yes because once it was used theree was no other.


johnny

  octal 07:39 15 Feb 08

Are you sure they are being saved with the .ott instead of .odt in the My Documents folder?

They should already have that extension on if you use File>Templates>Save. If you are doing that then I'm not sure what the problem is.

  johnnyrocker 07:45 15 Feb 08

yes i was very careful about that, but i shall create another later today and see what happens


johnny

  audeal 12:11 15 Feb 08

johnnyrocker: Maybe you could copy the Template onto the Desktop then use that instead of the original template. The original should be safe then.

  johnnyrocker 12:23 15 Feb 08

sounds a reasonable idea i might try that as it will still not save in open office, once used it is gone which i feel may also happen in desktop?

johnny.

  audeal 19:16 15 Feb 08

You may loose the template on the desktop but your original pemplate in Your Documents will not be effected. Just copy it again when you need it again.

You say it is a letter! so how are you sending it. Are you printing it out or sending it a an e-mail?

  TonyV 19:38 15 Feb 08

I have just tried to create a letter template, which worked fine, and saved it as a template. I then opened it and used it, not in anger but merely as a test and again it worked fine. I then closed everything out and went back in and the template came up when requested.

Just as a matter of interest, I notice my templates are kept in C:\Docs & Settings\My Name\Application Data\Open Office.Org2\user\template. Are yours kept in the same directory or are they somewhere else, which is perhaps where the problem is coming from. It is the first time I have used OO on this new machine and the directory was set up during the installation by my supplier.

Cheers

TonyV

  octal 19:44 15 Feb 08

The template folder is set up when you install Open Office, you can find out the path of all the folders by going to Tools>Options and clicking on Paths, if you are not sure.

  johnnyrocker 19:59 15 Feb 08

the directory is the same, i must be doing something wrong but cant think what, i know i am not as proficient as others which is prob where i am going wrong, audeal you are not righ as that is exactly what is happening on has a once use only as it is not there on returning to location,
thanks to all so far


johnny

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…