Open Office problem

  old jim 19:41 18 Jun 04
Locked

Hi all
Has anyone any idea how to make Open Office org, multi user.
I have set-up my laptop, running XP Home, so that I have two user accounts, one as administrator, for installing software and general maintenance, and the another as a restricted user, for accessing the Internet, my problem is I would like to be able to use Ooo in both accounts.

At the moment in the restricted user account I find I can save a document, but after I close the application, I get error messages, referring the main account, (I am sorry but I cannot include a screen shot at the moment).

I have tried installing OOo in All Users, and also copy and pasting from the main account to the restricted account, but so far nothing works, I have a feeling I am missing something obvious.

Hoping someone can point me I the right direction.
Regards
Jim

  pmjd 20:10 18 Jun 04

I think it involves copying a file called sversion.ini from your user directory to the user who needs it's directory.

It can be found in C:\Documents and Settings\Your User Name\Application Data

Be sure to have the option to view hidden folders and settings on to make sure you can find the file

If that isn't it try the OOo forum, I think that is where I found the answer to a similar problem
click here

Cheers,
Paul

  old jim 20:38 18 Jun 04

Thank Paul, I will pop over and look.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…