Open Office 3.1

  Taolad 00:38 14 Jun 09
Locked

I have downloaded and installed Open Office 3.1 and find that when I open writer there is an error message which says

Error loading basic of document file:???C:/Documents%20 and%20settings/bob.BOB-51229793E2/Application%20Data/OpenOffice.org/3/user/basic/standard/script.xlb/:general Error.
General Input/output error
I have an old PC upstairs which has no problem.IT has XP Professional with SP3 and 1.25Gb memory

This pc I am using is a Dell E520 with XP Media edition with SP3 and 3Gb memory. There is no problem with OO 2.4

Has anyone had this problem or does anyone know how to fix this

  golfpro 06:29 14 Jun 09

What happens when you close the error message, does the program start as planned. If so deinstall Open Office and reinstall again. If you have a reg cleaner like Registry Mechanic use that first.

  Taolad 18:32 15 Jun 09

golfpro,

I used ccleaner uninstalled open office and tried again but its just the same. When the error message is closed the program runs ok. I suppose I`ll just have to live with it. Thanks for your time.

  octal 19:43 15 Jun 09

Is this any good?
click here

  Taolad 13:30 23 Jun 09

octal, Sorry for taking so long to get back to you but I got fed up with this lump of plastic. I went to where you suggested and I cannot find what the link says I have to change. I have marked this question as solved. Although the problem is small and irritating I will just have to accept it. Thanks for your time and effort

  gigagiggles 20:17 23 Jun 09

hello.

octal's link is helpful, but heady.

\Documents and Settings\<user name>\Application Data\OpenOffice.org\#\user\

assuming standard installation, the above folders would have been created to contain your ooo profile.

at the last folder, user, rename it to something else, in case it contains stuff you may need, like a personalized toolbar, dictionary or thesaurus.

re-install and re-start open office 3.1 and a new profile will be created without encountering a "corrupted" file from your old profile.

  Molly_Don 14:35 10 Aug 10

I know this is an old thread, but I have the very same issue as the OP

Can someone help me, how do I get to the following?

\Documents and Settings\<user name>\Application Data\OpenOffice.org\#\user\

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009