open office 2 query

  johnnyrocker 11:05 08 Oct 05

since i downloaded this impressive upgrade an item marekd new database.osb has appeared in 'my documents' when i open it to play with it and see what it does i get a message saying it requires a java run time element to work and none is detected in my machine, can anyone eplain a,what it does pls and b, how i get it to work?


  Belatucadrus 12:02 08 Oct 05

Odd, I just upgraded my 2.0 beta to the latest version and there's no trace of this file. Have you tried opening the Database yet ? If so did it work ?

You could try downloading the Java runtime environment click here , but without knowing what the file in question is ?

  octal 13:28 08 Oct 05

You might have to tell OO where Java is, try having a look in Tools>Options and see if you can point it to where you've got Java installed.

  johnnyrocker 15:58 08 Oct 05

problem is it tells me to install it and run odb again, i looked in tools options advanced and oddly enough under vm there was a tick taken out of enable java console, i re ticked it and rebooted but still the same, will try Belatucadrus idea and see what happens


  johnnyrocker 16:10 08 Oct 05

many thanks for the java link it works a treat now job done now to watch the footie,


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…