open IE windows maximised

  FormatKing 10:13 23 Nov 03
Locked

Hi Guys

when I open IE the window is maximised but any links I click on are not

Is there a setting or reg entry that can force all links to open maximised

thks

  Stuartli 10:32 23 Nov 03

Shut down IE. Reopen it. Open a second window (presumably minimised). Close down original windows and then resize second window to full screen.

Close second window. On rebooting the problem should (but not always unfortunately) be solved.

  A_World_Maker 10:35 23 Nov 03

This problem can sometimes be related to the fuction selected with 'folders'... the one that allows you to 'always remember each folders options'... windows also 'sets' each window size etc..

  Alan2 10:48 23 Nov 03

With the IE window in its non-maximised state (also not minimised) - click and hold down on say the top left corner and drag it to the top left of your screen and release it.

Then do the same with the bottom right.

Windows should then remember these setting and always open in this state.

Close it and re-open to try it.

A.

  FormatKing 10:50 23 Nov 03

thks guys

Alan2 tried that it was in this months PCA as a workaround but there must be an actual settting somewhere

  Stuartli 14:42 23 Nov 03

But it won't minimise if you do this.....:-)

  Alan2 14:52 23 Nov 03

I think I may be very slow today, but I don't follow your posting.

I have no problem minimising IE's window.

  FormatKing 21:46 25 Nov 03

sorry for not getting back sooner
Alan2 what Stuart means is if you drag window to max position so that windows then remembers size
minimise only brings it back to size of window before drag fix
I have searched MS database and cannot find setting to set in registry for this problem

  VoG II 21:51 25 Nov 03

The only surefire way I know of fixing this is similar to the above but with a twist.

Click a link which will open a "small" window. Close the original (and any other IE windows). With the "small" window, do NOT maximise it but drag the sides to fill the screen. Then use File/Close to close it (do not use the X top right).

The next time the window should open "full screen" and minimise properly.

  Djohn 22:01 25 Nov 03

This seems to be a problem that comes up a lot in the forum, and I'm not sure of the answer, but there is one!

I can open any of my windows in maximised or "Restored down position" or minimised to taskbar, then close them from any of these settings and reopen them to the same setting, either in the same session, or days later.

I always keep my windows at a quarter size of my screen, this way I can have up to four windows open without overlapping, then just click on the "Maximise" button if I need to do some lengthy work in one of them. j.

  FormatKing 22:09 25 Nov 03

I know its no big deal its just annoying
thks for all advice guys will check as resolved
and get on with my life for a while

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…