//some 3rd party need geo

"Open With" command not working properly

  Pappyon 15:40 03 Jul 03
Locked

I would like to be able to set the option "Always use the selected program to open this kind of file" in the "Open With" dialogue box, so that I don't have to go through the rigmarole each time to open a particular type of file, but the box can not be activated, it is greyed out and I cannot put a tick at it. I would be grateful if somebody could resolve this annoying problem. I have a funny feeling it has something to do with a registry entry, but don't even know where to start.

I am running Windows XP

  Gaz 25 16:27 03 Jul 03

I have a simalar problem but it is print that doesnt work.

the box should only be greyed out for certain types of file that dont ordinarily open as a visible part of the application or system, ie .ini or .cfg files. in which case they hould be left alone but to set the file associations for any other type of file, (images or documents)
go into the tools menu, folder options and set the file associations you want under the file types tab.

  Pappyon 17:46 03 Jul 03

horiz 5

You are perfectly correct. I have tried the "Open With" command to open other types of files and the facility is available.

I had been trying to use the command to open typed memos I had created in dos by using notepad, and it won't work, unless I do it each time I want to open a file, as I have explained above.

Could you please explain how I could change this if possible in the way you describe. Excuse me for being thick but I can't follow your instructions "and set the file associations you want under the file types tab."

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…