"Open With......."

  SDJ 17:50 10 Jan 05

Does anyone know of an issue with regards to the opening of jpegs and Windows not retaining the selected program for opening with.

I have a laptop which whenever a jpeg is opened it opens in word, I have attempted to go to open with select the windows picture and fax viewer and then tick the tick box for "always use this program for these type of files" but this doesnt save.

Any ideas?

  JaßîsFaß ˜ 19:35 10 Jan 05

Go to your Control Panel > Folder Options > File Types tab. Scroll down to the files type(s) JPEG, JPG. Highlight the file extentsion and use the Change button below to change the open with program association.

Another route to what you have tried but may resolve.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now