Only secure content is displayed

  mehim 09:59 AM 02 Oct 11
Locked
Answered

Fed up with the banner popping up everytime but wary about changing security levels. Any suggestions to overcome this?

  rdave13 10:16 AM 02 Oct 11
Answer

Tools, internet options, security tab and under internet select custom level and scroll down to Display mixed content and select enable.

  mehim 10:39 AM 02 Oct 11

Thank you Rdave13.

Advertisement

This thread is now locked and can not be replied to.

How to watch EA Gamescom 2015 Press Conference live: EA Gamescom live stream - watch EA talk Star…

1995-2015: How technology has changed the world in 20 years

Play the retro 8-bit dating naked adventure game by The Uprising Creative

From Antennagate to Yellowgate: The 10 worst Apple scandals (and why they were blown out of proport)…