Only getting 10x and 1x burning speeds.

  hiwatt 14:22 11 Jan 08

Hi folks,I had some trouble with my computer and it wouldn't boot but with the help of a friend I was able to access the rcovery console and do a system retore and got my computer back.Here's the problem though.I went to burn a cd and I'm only getting the option to burn ar 10x or 1x.I used to get 40,32,16,18 etc.Could something have been changed while carrying out the repair?It was only restored to a week ago though.Any ideas what this could be?Thanks.

  Technotiger 14:24 11 Jan 08

Perhaps you could download updated firmware for your drive?

  brundle 14:35 11 Jan 08

IDE or SATA drive? Using media that supports the higher speeds?
For IDE - Check your CD/DVD drive is operating in UDMA3 mode, go into Device Manager, IDE/ATAPI controllers, select the channel your drive is on (primary or secondary),click Advanced Settings, set Ultra DMA mode to 3

  hiwatt 10:25 12 Jan 08

Hi,t it's a SATA drive.I've always had the option of 5 or 6 speeds and now I'm only getting 2.This has just happened after changing the bios to boot from cd.Is there something that could have been changed in the boot options that could cause this?Thanks.

  hiwatt 11:24 14 Jan 08

My computer was recently fixed and in the advanced bios settings the priority boot device was still set to cdROM.After changing it back to hard disk I now get all my burning speeds again.Thanks.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now