Only Cookie Files in Temporary Internet Files

  ChrisE 11:48 02 Jan 06
Locked

For some time now in Internet Files/View Files the only Temporary Internet Files displayed are Cookie files, even while browsing. I've also noticed lately that some images on some webpages are not displayed (for example no images on PCA's Welcome page)
In Advanced Internet Options "Empty Temporary Internet Files" is not ticked
I do have ZoneAlarm installed but this doesn't appears to be causing the problem.
Any advise about what could be the cause and possible solutions to repair this?

Chris E

  Diodorus Siculus 12:08 02 Jan 06

Tools, internet options, general, settings and check the size of the cache.

That's all I can think of... maybe the cache is too small.

  ChrisE 12:17 02 Jan 06

Thank you, but I've set the cache at the maximum size it allows me: 32000 Kb... and the Cookie files total 369Kb...

BTW the PCA images are appearing this time... therefore this doesn't appear to be a consistent problem (and yes when I mentioned the problem I had tried reloading the page).

  Diodorus Siculus 12:19 02 Jan 06

Get CrapCleaner from click here and run it. Then reboot and see if things have improved.

  VoG II 12:23 02 Jan 06

If CCleaner doesn't work, try moving the Temporary Internet files folder:

1. Start Internet Explorer.

2. On the Tools menu, click Internet Options.

3. On the General tab, click Settings under Temporary Internet files.

4. Click Move Folder.

5. In the Browse for Folder dialog box, select a new location for the folder, and then click OK.

6. Click OK to close the Settings dialog box.

7. When you receive the following warning message, click Yes:
Windows will now log you off to finish moving Temporary Internet Files.
Do you want to continue?
(All other changes have been saved.)
Windows automatically logs you off of the computer.

8. Log back on to the computer.

  ChrisE 13:58 02 Jan 06

Thank you Diodorus Siculus and and especially to VoG™ who solved the problem.

First I installed and ran CrapCleaner. I let it clean the Temporary Internet Folder. Unfortunately after this and a reboot it was clear it hadn't worked, it was exactly as before... Then I followed VoG™ instructions and now other files appear again (like jpegs for example). As a by product images etc. can be saved again properly from a webpage i.e. no longer as 'Untitled.bmp'...

Again thank you very much for solving a very annoying problem although some further explanation on what might have caused this would be very welcome.

Chris_E

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…