Online gaming mic issue

Ok guys heres my system deatails first

Alienware Auroa syatem Win XP Pro
AMD 64 Bit 4000+
2gb ram
2x256 Nvidia 6800 Ultra GT Graphics Card
Creative Audigy 4 Platinum sound card
1 SATA 250gb HD & 1 80gb Raptor HD

I use Ventrilo as part of my Clan requirments for all the games we play, i use yahoo messenger and i call people and my mic works i speak to the other clan memebers thru vent and it works but as soon as i play Counterstrike Source the sound disappears so noone can hear me talk but i can hear them and my speakers and everything else works fine

i have looked into the windows advaned sound settings, for some reason windows has changed the access for CSS to Wave and while its Wave noone can hear me on anything so i change it back to mic 1 and all is working fine again but not for CSS, i have reinstalled the sound device and drivers and a new set but no joy

I have also noticed that windows can not record sound theough my mic and does not pick it up

I have also turned of the onboard speakers in the bios but again no help

The only other conclusion is to format the drives and start a fresh

Any ideas guys and thanks for your help in advance

  User-312386 02:08 31 Oct 06

no this sounds like a game bug

I have this problem with Americas Army and it was a game bug.

I assume you have loaded the drivers for the audigy?

yep loaded every thing

Windows set the mic to Wave when i play, the sound is fine through the speakers i have a feeling it is a windows issue or codedc issue but not sure i will give it till friday if i can't get it fixed by then its a ful format

just found this

click here*&p_li=&p_topview=1

the above link works

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5