Ongoing error!

  Blue Infinity 21:13 18 Feb 04
Locked

Hi all
I've got a problem with my pc where it freezes often and sometimes seems to boot up but the monitor doesn't switch on. It happens lots but is definately not software because i've formatted. Also it isn't my graphics card because I upgraded from a 64MB GeForce 2 to a 128MB GeForce FX 5200. I have also changed my hard drive from a 40gb to an 80gb. I've got a jetway motherboard (no idea what model) and 512MB of SDRAM. My PC currently runs Windows XP Professional. Anyone know what could be causing this problem?

  Blue Infinity 21:16 18 Feb 04

Forgot to add:

All my drivers are up-to-date so no problems there and ad-aware and avg have been running so no viruses.

  Blue Infinity 21:16 18 Feb 04

Forgot to add:

All my drivers are up-to-date so no problems there and ad-aware and avg have been running so no viruses.

  plkiojh 22:37 18 Feb 04

You say the system "seems" to boot. Is it getting past the POST and beeping or just powering up with no beeps.

As you have been doing a fair bit of surgery the first thing I would check is the RAM to see if it had been inadvertantly moved. Improperly inserted RAM is a killer, and one of the main reasons for dead systems.

Need more info.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now