One Site Freezes Firefox - Why?

  cocteau48 09:18 18 May 07
Locked

In trying to help a suffering relative this morning I googled for "Dry Socket" (a dental problem) and hit on the first site at the top of the list which was :
click here.
Halfway through the loading of the site Firefox just froze up completely - even the stop button would not work-and the only alternative was to shut Firefox down. Fair enough I thought but when I tried to open Firefox up again I got the message that "Firefox was still running - either close down the running process or reboot the computer." I checked the running processes and Firefox was certainly NOT still running so a reboot was the only option.
Tried it three times with the same result every time.
All other sites load as normal so what's so different about this one?

sorry your link doesnt work for me in IE7 or firefox?

  Gongoozler 09:24 18 May 07

I get "The requested URL /~goldman/dry_sockets was not found on this server" when I click on your link. It looks like a site problem rather than a Firefox one.

click here
this one works in firefox

  VoG II 09:30 18 May 07

That link works for me.

I don't know about 'discomfort' - I had this condition a few years ago - it lasted for weeks and was absolute agony at times. I really sympathise with your relative.

  cocteau48 09:33 18 May 07

I agree the link does not work.

The URL before the forward slash was calweb.com
If you google for Dry socket it is at the top of the list.

hi cocteau is that the one ive posted at09.27

  cocteau48 09:45 18 May 07

Hi to "THE RAVEN"
yes it is the same link and clicking on yours has just frozen Firefox up again (hence the delay in my response)
One thing I notice is that the notification of progress at the bottom of Firefox is saying:
APPLET LIVECOUNTER NOTINITED
when it freezes. No idea what that means though.
Thanks also to VoG™ for your sympathy - been there myself and had three weeks of grief - not pleasant!

the only other thing i noticed, was that it asked for the java runtime environment plug in to be installed,saying that the page still loaded without the plug in

  cocteau48 09:53 18 May 07

Did not get that message - probably because I am already running the latest Java R.E.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now